Foros del Web » Creando para Internet » HTML »

css no coge en explorer

Estas en el tema de css no coge en explorer en el foro de HTML en Foros del Web. Hola Tengo un gran problema, esoty haciendo una pgina con css y la veo en Mozilla y sale perfecta pero la veo en Explorer y ...
  #1 (permalink)  
Antiguo 14/02/2010, 17:36
paois1
Invitado
 
Mensajes: n/a
Puntos:
css no coge en explorer

Hola
Tengo un gran problema, esoty haciendo una pgina con css y la veo en Mozilla y sale perfecta pero la veo en Explorer y se descuadra el CSS ademas que los banners de flash no los veo allí... alguien tiene idea de que sucede?
Gracias de antemano
  #2 (permalink)  
Antiguo 14/02/2010, 19:08
Avatar de Carlangueitor
Moderador ლ(ಠ益ಠლ)
 
Fecha de Ingreso: marzo-2008
Ubicación: México
Mensajes: 9.968
Antigüedad: 9 años, 8 meses
Puntos: 1314
Respuesta: css no coge en explorer

ie tiene problemas para renderear CSS (preguntale a Microsoft por que no sigue los estándares), pero todos (o casi todos) se pueden corregir, sería bueno que dijeras que problemas tienes y el código correspondiente (si puedes el sitio online).

Saludos
__________________
Grupo Telegram Docker en Español
  #3 (permalink)  
Antiguo 14/02/2010, 19:27
paois1
Invitado
 
Mensajes: n/a
Puntos:
Respuesta: css no coge en explorer

Hola
Gracias por responder
la pagina es esta http://174.133.18.98/~redcoach/

y el codigo del css es este:

div#franja{
z-index:3;
width:230px;
height:1000px;
position:absolute;
top:0px;
left:10px;
background-color:003333;
float:left;
}
div#let1{
margin-top: 130px;
}
div.titulo1{
background-image:url(img/boton.png);
width:248px;
height:28px;
font-family:verdana;
font-size:9pt;
font-weight:bold;
padding-top:9px;
padding-left:23px;
margin-left:-10px;
color:ffcc99;
}
div.titulo3 a{
display:block;
background-image:url(img/botonaparte.png);
width:248px;
height:28px;
font-family:verdana;
font-size:9pt;
font-weight:bold;
padding-top:9px;
padding-left:23px;
margin-left:-10px;
text-decoration:none;
color:ffcc99;
}
div.titulo3 a:hover{
display:block;
background-image:url(img/botonaparte.png);
width:246px;
height:28px;
font-family:verdana;
font-size:9pt;
font-weight:bold;
padding-top:9px;
padding-left:25px;
margin-left:-10px;
text-decoration:none;
color:white;
}
li.titulo2{
list-style-type:none;
}
li.titulo2 a{
background-image:url(img/botones.png);
width:216px;
height:21px;
display:block;
font-family:verdana;
font-size:11px;
text-decoration:none;
text-align:right;
color:black;
padding-top:4px;
padding-right:4px;
margin-left:10px;
margin-bottom:1px;
}
li.titulo2 a:hover{
background-image:none;
background-color:ffcc99;
border-style:solid;
border-width:1px;
border-color:ffcc99;
width:216px;
height:21px;
display:block;
font-family:verdana;
font-size:11px;
text-decoration:none;
text-align:right;
color:black;
padding-top:4px;
padding-right:4px;
margin-left:10px;
margin-bottom:1px;
}
ul.list{
margin:-3px 0px 5px 0px;
padding:0px;
}
div#webinar{
z-index:5;
position:absolute;
top:25px;
left:295px;
}
div#contenido{
position:absolute;
top:150px;
left:280px;
width:444px;

}
div#contenido h4{
z-index:2;
background-color:gray;
text-align:right;
padding:3px;
margin:0px;
color:white;
}
div#artfrase{
text-align:center;
margin:0px;
border-style:groove;
border-width:3px;
padding:6px;
}
div#artfrase h3{
color:red;
margin:5px;
}
div#artfrase p{
font-size:10px;
margin:0px;
}
div#articulo{
text-align:justify;
}
div#derecha{
background-color:ffcc99;
position:absolute;
top:0px;
left:750px;
width:200px;
height:1000px;
}
div#revista{
margin-top:150px;
margin-left:8px;
}
div#coaches{
margin-top:10px;
margin-left:8px;
}


el problema es el menu, no se ve como debiera en ie y los .swf simplemente no se ven :S.
Gracias de antemano

Etiquetas: css, explorer
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:39.