Foros del Web » Creando para Internet » HTML »

Duda con iframe

Estas en el tema de Duda con iframe en el foro de HTML en Foros del Web. Hola amigos. Tengo una página principal en la que tengo un iframe llamado contenido donde van todos los enlaces. El problema es que debería cargar ...
  #1 (permalink)  
Antiguo 04/03/2008, 21:14
Avatar de CHuLoSoY  
Fecha de Ingreso: febrero-2002
Ubicación: Ribeira (Galicia)
Mensajes: 1.900
Antigüedad: 15 años, 10 meses
Puntos: 29
Duda con iframe

Hola amigos. Tengo una página principal en la que tengo un iframe llamado contenido donde van todos los enlaces. El problema es que debería cargar la página inicio.html al iniciar, pero por el contrario hay que pulsar el link de inicio para que cargue la página. Le tengo la propiedad src="inicio.html" y he probado con href por si me equivocaba. No sé qué pasa. Gracias amigos.
__________________
ESQUIO Dominios y Hosting
Las mejores características con los mejores precios.
  #2 (permalink)  
Antiguo 05/03/2008, 15:51
Avatar de quinqui  
Fecha de Ingreso: agosto-2004
Ubicación: Chile!
Mensajes: 776
Antigüedad: 13 años, 4 meses
Puntos: 56
Re: Duda con iframe

Holas CHuLoSoY (vaya nick xD)

Podrías poner el código fuente de tu página, por favor?
__________________
pipus.... vieeeeeji plomius!!!
*quinqui site*
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:48.