Foros del Web » Creando para Internet » HTML »

Duda Frames

Estas en el tema de Duda Frames en el foro de HTML en Foros del Web. Hola buenas. Hace tiempo que no manejo esto de los frames, pero no comprendo porque no me sale, cuando estoy "copiando" y "pegando" un codigo ...
  #1 (permalink)  
Antiguo 29/01/2009, 11:33
 
Fecha de Ingreso: julio-2008
Mensajes: 70
Antigüedad: 9 años, 4 meses
Puntos: 0
Mensaje Duda Frames

Hola buenas.
Hace tiempo que no manejo esto de los frames, pero no comprendo porque no me sale, cuando estoy "copiando" y "pegando" un codigo de otra pagina y al comprobarlo me sale en blanco, qusiera saber que hago mal porfavor, es urgente.
La pagina principal es la siguiente:
<frameset rows="100,*">
<frame name="alto" src="arriba.html">
<frameset cols="150,*">
<frame name="sx" src="iz.html">
<frame name="central" src="dere.html">
</frameset>
</frameset>
LA PAGINA ARRIBA.HTML ES:
<body bgcolor="#00FF33">
esto es la parte de arriba
</body>
lA PAGINA DE LA IZ.HTML ES:
<body bgcolor="#FF0033">
esta es la parte de la izkierda
</body>
LA PAGINA DE LA DERE.HTML ES:
<body bgcolor="#0066FF">
esta es la parte de la derecha
</body>

Ni con lo mas sencillo me sale, me sale en blanco y no se que hago mal, puede ser que mi navegador no lo soporte? pero es que utilizo internet explore y mozilla (los 2 actualizados)
  #2 (permalink)  
Antiguo 29/01/2009, 11:55
 
Fecha de Ingreso: julio-2008
Mensajes: 70
Antigüedad: 9 años, 4 meses
Puntos: 0
Mensaje Respuesta: Duda Frames

Perdona mi inconsciencia, yo me respondere solo, no me salia, porque la etiqueta de los frames tine que estar entre las etiquetas <head> no dentor del <body> jeje.
Un saludo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:19.