Foros del Web » Creando para Internet » HTML »

duda de html

Estas en el tema de duda de html en el foro de HTML en Foros del Web. Hola que tal. Tengo un pequeño problema. Me gustaría que el logo que tengo en la plantilla principal de mis galerías ( home.html ) te ...
  #1 (permalink)  
Antiguo 23/03/2006, 12:52
Avatar de touza  
Fecha de Ingreso: febrero-2003
Ubicación: barcelona
Mensajes: 65
Antigüedad: 14 años, 9 meses
Puntos: 0
duda de html

Hola que tal. Tengo un pequeño problema. Me gustaría que el logo que tengo en la plantilla principal de mis galerías ( home.html ) te llevase al index de mi web, para lo cual he puesto un enlace que funciona correctamente y cuando pincho en el logo pues efectivamente me lleva al index. El problema es que desde que le he puesto el enlace me aparece un recuadro alrededor de la imagen del logo que queda francamente mal. ¿Sabe alguien como puedo hacer para que siga funcionando el enlace sin que aparezca el recuadro alrededor de la imagen ?.

Este es la parte del código modificado por mi y que provoca que aparezca el recuadro ( lo del {template_lang_image_url} es porque según el idioma en que se vea la web aparece el logo en un idioma u otro, ya que mi galería funciona con un script que se llama 4images y es en php ):

<table width="100%" border="0" cellspacing="0" cellpadding="0" img src="{template_lang_image_url}/header_logo.jpg">
<tr>
<td><a href="http://www.jrey.net" target="_self"><img src="{template_lang_image_url}/header_logo.jpg" alt="" /></a></td>


Bueno, también aprovecho el post para preguntar otra duda. He metido un par de enlaces en la plantilla del home y funcionan, pero no quiero que las palabras aparezcan subrayadas. Este es el código:

<tr>
<td colspan="2"><b><a href="http://www.jrey.net/laweb.html" target="_self">Volver a la galeria</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.jrey.net/theweb.html" target="_self">Return to gallery</a></b></td>
</tr>


¿Alguna idea ?


Saludos y gracias
__________________
Mi web es http:www.jrey.net
  #2 (permalink)  
Antiguo 23/03/2006, 13:14
Avatar de ludovico2000  
Fecha de Ingreso: noviembre-2003
Ubicación: Bizkaia
Mensajes: 1.315
Antigüedad: 14 años, 1 mes
Puntos: 2
Quitar el borde:

<img border="0" src...

Quitar el subrayado:

<a href... style="text-decoration: none">cosa</a>


  #3 (permalink)  
Antiguo 23/03/2006, 13:32
Avatar de touza  
Fecha de Ingreso: febrero-2003
Ubicación: barcelona
Mensajes: 65
Antigüedad: 14 años, 9 meses
Puntos: 0
gracias miles

Muchas gracias, era justo lo que buscaba.
__________________
Mi web es http:www.jrey.net
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:12.