Foros del Web » Creando para Internet » HTML »

Envio Formulario sin CGI/PHP/ASP

Estas en el tema de Envio Formulario sin CGI/PHP/ASP en el foro de HTML en Foros del Web. Pues prácticamente lo he resumido en el título del post, os cuento: Tengo un cliente que quiere que le añada un formulario para en envio ...
  #1 (permalink)  
Antiguo 29/03/2007, 12:11
Avatar de scanjet  
Fecha de Ingreso: diciembre-2002
Ubicación: Tenerife - Islas Canarias
Mensajes: 575
Antigüedad: 15 años
Puntos: 2
Envio Formulario sin CGI/PHP/ASP

Pues prácticamente lo he resumido en el título del post, os cuento:

Tengo un cliente que quiere que le añada un formulario para en envio de datos desde su web a su cuenta de correo, hasta aqui todo es normal e incluso posible... pero cual es mi sorpresa cuando hago una serie de pruebas en su servidor de hosting y AGGGGG no funciona el php, ... bueno aunque no lo domine mucho, probaré con ASP .... AGGGGGGGGG sorpresa mayor aun y luego con CGI lo mismo de lo mismo.

hay alguna manera de llevar a cabo esta función sin tener que recurrir al típico MAILTO:

Espero una ayudita o un Milagro o algo....

Gracias por vuestra ayuda.
__________________
El conocimiento no ocupa lugar, pero mi base de datos se desborda...
Estudio SJ - Portal de Noticias y Recursos de Diseño Grafico
  #2 (permalink)  
Antiguo 29/03/2007, 12:15
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.547
Antigüedad: 15 años, 8 meses
Puntos: 1262
Re: Envio Formulario sin CGI/PHP/ASP

Hola:

Como puedes enviar los formularios a otro dominio, puedes enviarlo a una pagina que tengas en otro dominio tuyo, o también puedes usar algún servicio externo como melodysoft

Saludos
__________________
Por favor:
No hagan preguntas de temas de foros en mensajes privados... no las respondo
  #3 (permalink)  
Antiguo 29/03/2007, 12:43
Avatar de scanjet  
Fecha de Ingreso: diciembre-2002
Ubicación: Tenerife - Islas Canarias
Mensajes: 575
Antigüedad: 15 años
Puntos: 2
Re: Envio Formulario sin CGI/PHP/ASP

Gracias amigo Caricatos, llevo toda la tarde trabado con esto y ni se me habia pasado por la cabeza esa solución.

Una cosita,h estado probando cambiando entonces la ruta del archivo.php que utilizo para hacer el envío y que me está funcionando en otras web, pero no realiza el envío.

Puedo estar oviando algo, lo que he hecho es cambiar la ruta en el ACTION="sendmail.php" por ACTION="http://midominio.com/sendmail.php"

y luego cambiando tambien la ruta de la página de agradecimiento para que vuelva a tomar la ruta del servidor del cliente y no se quede en midominio.com

espero que se te ocurra algo, y si no gracias de todas formas.
__________________
El conocimiento no ocupa lugar, pero mi base de datos se desborda...
Estudio SJ - Portal de Noticias y Recursos de Diseño Grafico
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:28.