Foros del Web » Creando para Internet » HTML »

error 406 en hosting por singo % en url

Estas en el tema de error 406 en hosting por singo % en url en el foro de HTML en Foros del Web. bueno el titulo lo resume todo, si en la url envio el signo % por variable, me tira error 406, busque por internet y haciendo ...
  #1 (permalink)  
Antiguo 27/01/2011, 23:17
 
Fecha de Ingreso: enero-2008
Mensajes: 179
Antigüedad: 9 años, 10 meses
Puntos: 0
Exclamación error 406 en hosting por singo % en url

bueno el titulo lo resume todo, si en la url envio el signo % por variable, me tira error 406, busque por internet y haciendo urlencode seria %25, pero tambien me da error u.u

el problema es ese hosting malisimo que contrataron :S, porque en el que uso yo me funciona perfecta la web..

ya probe mil cosas que hay por internet pero nada :S

pueden probarlo aca:

ctsur .com.ar/?var=hola%
ctsur .com.ar/?var=hola%25

(los espacios son para que no se indexe la url)

que me sujieren hacer?

graciass
saludosss!
  #2 (permalink)  
Antiguo 28/01/2011, 14:10
 
Fecha de Ingreso: enero-2011
Mensajes: 45
Antigüedad: 6 años, 10 meses
Puntos: 2
Respuesta: error 406 en hosting por singo % en url

Hola,
le he echado un vistazo a la url que mandas y he podido comprobar el error. Tengo que admitir que no había visto nunca este error, así que he estado buscando por ahí y he encontrado algunos sitios donde indican que este error es debido a las cabeceras que acepta el servidor, por lo que, la única solución posible es la de hablar con tu proveedor para que arregle el problema.

Espero que te sirva.
Salu2

Etiquetas: hosting, url
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:53.