Foros del Web » Creando para Internet » HTML »

Error 406 al procesar formulario con la letra ñ

Estas en el tema de Error 406 al procesar formulario con la letra ñ en el foro de HTML en Foros del Web. Bueno, el problema va con algunos caracteres especiales como la ñ y el porcentaje(%) y la tilde. Filtré algunos caracteres para no ser aceptados desde ...
  #1 (permalink)  
Antiguo 01/09/2010, 02:09
 
Fecha de Ingreso: julio-2010
Mensajes: 4
Antigüedad: 7 años, 4 meses
Puntos: 0
Error 406 al procesar formulario con la letra ñ

Bueno, el problema va con algunos caracteres especiales como la ñ y el porcentaje(%) y la tilde. Filtré algunos caracteres para no ser aceptados desde el javascript, pero la ñ y la tilde son imprescindibles en vocablo latin-americano.

Lo otro que he hecho es poner en el form el juego de caracteres:
<form accept-charset="iso-8859-1.... pero no me ayudó en nada, ¿alguien sabe como arreglar esto y ojalá sin tener que modificar en el servidor?

grax....
  #2 (permalink)  
Antiguo 01/09/2010, 06:10
Avatar de _cronos2
Colaborador
 
Fecha de Ingreso: junio-2010
Mensajes: 2.062
Antigüedad: 7 años, 6 meses
Puntos: 309
Respuesta: Error 406 al procesar formulario con la letra ñ

Eso, creo, debes ponerlo en el head en un meta. Por otra parte, no es tan difícil buscar, digo yo.
Saludos (:
__________________
" Getting older’s not been on my plans
but it’s never late, it’s never late enough for me to stay. "
Cigarettes - Russian Red
  #3 (permalink)  
Antiguo 01/09/2010, 15:51
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.388
Antigüedad: 10 años, 5 meses
Puntos: 1567
Respuesta: Error 406 al procesar formulario con la letra ñ

El origen de este error es puede ser muy variado, aqui hay una probable solución, aunque no siempre funciona

http://www.bioxd.com/archivos/2006/0...-de-wordpress/

Otros han podido arreglarlo usando UTF-8 o cambiando POST por GET

saludos
__________________
La voz de las antenas va, sustituyendo a Dios.
Cuando finalice la mutación, nueva edad media habrá
S.R.
  #4 (permalink)  
Antiguo 01/09/2010, 23:04
 
Fecha de Ingreso: julio-2010
Mensajes: 4
Antigüedad: 7 años, 4 meses
Puntos: 0
Respuesta: Error 406 al procesar formulario con la letra ñ

Cita:
Iniciado por emprear Ver Mensaje

Otros han podido arreglarlo usando UTF-8...

saludos
Por ahí fue la cosa. El complique va ser ahora ajustar todos los juegos de caracteres.
Se agradece.

Etiquetas: letra, procesar, formulario
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:53.