Foros del Web » Creando para Internet » HTML »

Error de codigo

Estas en el tema de Error de codigo en el foro de HTML en Foros del Web. buenasss. Mi consulta es con respecto a errores q me tira el w3c y q no puedo solucionar. Quiciera saber si alguien mepuede dar una ...
  #1 (permalink)  
Antiguo 08/09/2008, 18:36
 
Fecha de Ingreso: septiembre-2008
Mensajes: 5
Antigüedad: 9 años, 3 meses
Puntos: 0
Error de codigo

buenasss. Mi consulta es con respecto a errores q me tira el w3c y q no puedo solucionar. Quiciera saber si alguien mepuede dar una mano con el siguiente:

element X undefined
You have used the element named above in your document, but the document type you are using does not define an element of that name. This error is often caused by:

incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Frameset" document type to get the "<frameset>" element),
by using vendor proprietary extensions such as "<spacer>" or "<marquee>" (this is usually fixed by using CSS to achieve the desired effect instead).
by using upper-case tags in XHTML (in XHTML attributes and elements must be all lower-case).

Line 53, column 174: element "EMBED" undefined
…kwave-flash" width="327" height="190"></object></td>


desdeya muchas gracias...
  #2 (permalink)  
Antiguo 09/09/2008, 03:55
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 10 meses
Puntos: 771
Respuesta: Error de codigo

Hola danielcom. Bienvenido al foro.

Si pones un enlace a tu página, será más fácil ayudarte.

Mensaje movido al foro de (X)HTML desde Editores Web.

Saludos,
  #3 (permalink)  
Antiguo 11/09/2008, 08:25
 
Fecha de Ingreso: septiembre-2008
Mensajes: 5
Antigüedad: 9 años, 3 meses
Puntos: 0
Respuesta: Error de codigo

hola d nuevo.
Aca dejo el link a la web q le estoy haciendo a mi empresa:
http://www.carteles-obra.com.ar

desde ya muchas gracias x la ayuda.
  #4 (permalink)  
Antiguo 11/09/2008, 09:39
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: Error de codigo

Todos los primeros errores tiene que ver con que tienes dos etiquetas meta sin cerrar:

<meta name="generator" content="HTML Tidy for Linux (vers 1 September 2005), see www.w3.org">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">

En ambas te falta la barra / de cierre.

Arregla eso y entonces verás los errores reales que tienes.
__________________
Visita mi nueva web idplus.org
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:13.