Foros del Web » Creando para Internet » HTML »

Error CSS:Utilizar el embed con Flash en w3c

Estas en el tema de Error CSS:Utilizar el embed con Flash en w3c en el foro de HTML en Foros del Web. Hola, me gustaría como poder solucionar el siguiente error de validación: El nombre de etiqueta: "embed" no se encuentra en las versiones activas actualmente.[XHTML 1.0 ...
  #1 (permalink)  
Antiguo 09/03/2009, 10:56
Avatar de NaRanJiTo78  
Fecha de Ingreso: noviembre-2007
Ubicación: In the BeaCh
Mensajes: 874
Antigüedad: 10 años, 1 mes
Puntos: 10
Exclamación Error CSS:Utilizar el embed con Flash en w3c

Hola, me gustaría como poder solucionar el siguiente error de validación:

El nombre de etiqueta: "embed" no se encuentra en las versiones activas actualmente.[XHTML 1.0 de transición]

Me sale al haber publicado ésto:

Cita:
<embed src="galeria.swf" width="974" height="458" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" wmode="transparent">
Por lo que he podido averiguar googleando, esque el "embed" ya no se utiliza en los estándares, por lo tanto...

Como lo puedo solucionar?
  #2 (permalink)  
Antiguo 09/03/2009, 11:04
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Respuesta: Error CSS:Utilizar el embed con Flash en w3c

Hola NaRanJiTo78

Echa un vistazo a este mensaje:

http://www.forosdelweb.com/f4/incomp...on-w3c-245335/

Mensaje movido al foro de (X)HTML desde CSS.

Saludos,
  #3 (permalink)  
Antiguo 04/06/2009, 10:49
Avatar de fmurga  
Fecha de Ingreso: abril-2008
Mensajes: 53
Antigüedad: 9 años, 8 meses
Puntos: 0
Respuesta: Error CSS:Utilizar el embed con Flash en w3c

Cita:
Iniciado por NaRanJiTo78 Ver Mensaje
Hola, me gustaría como poder solucionar el siguiente error de validación:

El nombre de etiqueta: "embed" no se encuentra en las versiones activas actualmente.[XHTML 1.0 de transición]

Me sale al haber publicado ésto:



Por lo que he podido averiguar googleando, esque el "embed" ya no se utiliza en los estándares, por lo tanto...

Como lo puedo solucionar?
Hola, no se si has logrado solucionar tu problema pero igual aquí te dejo una salida que me funcionó de maravilla.

Código:
<object type="application/x-shockwave-flash" 
	data="directorio/nombredelarchivo.swf" 
	width="485" height="365">
	<param name="movie" value="directorio/nombredelarchivo.swf" />
	<param name="quality" value="high"/>
</object>
Recuerda cambiar también el ancho (width) y el alto (height) con los de tu película flash.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:31.