Foros del Web » Creando para Internet » HTML »

Error enlaces entrantes (Technorati y gbs)

Estas en el tema de Error enlaces entrantes (Technorati y gbs) en el foro de HTML en Foros del Web. Hola, no se si esta pregunta va correcta en este foro, porque creo que el error es de xhtml, pero el blog es wordpress. Lo ...
  #1 (permalink)  
Antiguo 28/06/2009, 15:06
 
Fecha de Ingreso: junio-2009
Mensajes: 3
Antigüedad: 8 años, 5 meses
Puntos: 0
Error enlaces entrantes (Technorati y gbs)

Hola, no se si esta pregunta va correcta en este foro, porque creo que el error es de xhtml, pero el blog es wordpress. Lo pongo aqui, y si esta mal...

El caso es que llevo unos meses que no me actializa ni technorati, ni me detecta los enlaces entrantes ni de tehcnorati ni de google blog serach.

El error obviamente esta en la plantilla que tengo, ya que cuando cambio a la vieja si me actualiza technorati.

blogsearch.google.com/blogsearch?hl=en&ie=UTF-8&q=link%3Ahttp%3A%2F%2Fperdidoeneldesierto.es%2F& btnG=Search+Blogs

technorati.com/blogs/perdidoeneldesierto.es?reactions

El caso es que no se donde esta el fallo, la validación xhtml tiene un porrón de errores que no se como quitar, pero no parece ningúno muy grave, son casi todos de tags y así.

Si alguien me pudiera ayudar :)

La dirección del blog es perdidoeneldesierto.es

Saludos

Última edición por trunkpk; 28/06/2009 a las 15:12
  #2 (permalink)  
Antiguo 05/07/2009, 15:58
 
Fecha de Ingreso: junio-2009
Mensajes: 3
Antigüedad: 8 años, 5 meses
Puntos: 0
Respuesta: Error enlaces entrantes (Technorati y gbs)

nadie me puede ayudar¿

Creo que me da más errores, he perdido mucho tráfico por alguna otra extraña razón, que supongo tendrá que ver con lo mismo.

21 Jun 2009 173 684 995 17.64 MB
22 Jun 2009 29 164 231 4.85 MB

El 173 son las visitas, y los mb son la transferencia, y a partir de ese día se cambia la tendencia de 200 visitas diarias a 50, así que supongo que he sido penalizado o algo.
  #3 (permalink)  
Antiguo 06/07/2009, 08:38
Colaborador
 
Fecha de Ingreso: junio-2007
Mensajes: 5.798
Antigüedad: 10 años, 6 meses
Puntos: 538
Respuesta: Error enlaces entrantes (Technorati y gbs)

Lo priemero que llama la atención es que no "abres" la etiqueta 'html'
Del DOCTYPE pasas directamente al <head>
Cita:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<head profile="http://gmpg.org/xfn/11">
El validador ya te lo avisa:
Cita:
Validation Output: 117 Errors

1. Error Line 3, Column 39: document type does not allow element "head" here; assuming missing "html" start-tag

<head profile="http://gmpg.org/xfn/11">

2. Error Line 3, Column 1: Missing xmlns attribute for element html. The value should be: http://www.w3.org/1999/xhtml

<head profile="http://gmpg.org/xfn/11">

Many Document Types based on XML need a mandatory xmlns="" on the root element. For example, the root element for XHTML will look like:
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
Un saludo
__________________
Por una web con mucho estilo
+++ CUENTA ABANDONADA. ¿la quieres? +++
  #4 (permalink)  
Antiguo 07/07/2009, 12:21
 
Fecha de Ingreso: junio-2009
Mensajes: 3
Antigüedad: 8 años, 5 meses
Puntos: 0
Respuesta: Error enlaces entrantes (Technorati y gbs)

Gracias, debí quitarlo sin querer en alguna actualización que hice, pero ese no es el problema
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:41.