Foros del Web » Creando para Internet » HTML »

error en vignetas

Estas en el tema de error en vignetas en el foro de HTML en Foros del Web. Hola! estoy trabajando en una web y resulta que me ha surgido una cosa extraña, tengo dos listas (<ul>) exactamente iguales o al menos eso ...
  #1 (permalink)  
Antiguo 23/07/2004, 13:06
Avatar de Wakkos
Colaborador
 
Fecha de Ingreso: octubre-2001
Ubicación: (cerca)
Mensajes: 1.795
Antigüedad: 16 años, 2 meses
Puntos: 59
error en vignetas

Hola! estoy trabajando en una web y resulta que me ha surgido una cosa extraña, tengo dos listas (<ul>) exactamente iguales o al menos eso veo yo, lo más probable es que no estén iguales, y una me sale con viñetas y otra no. Yo agrego la imagen que quiero de viñeta y en una me pone la imagen y en la otra la imagen y la viñeta del HTML. Las viñetas están en capas diferentes.
Códigos de ambas viñetas:

Viñeta 1, sin puntitos HTML, solo imagen
Código HTML:
 <div class=fotograma4>
		<div class=texto><img src="imagenes/inst.gif" width="194" height="27" border="0" alt=""><br><br>
		<div style="float=left;"><img src="imagenes/inst.jpg" width="100" height="100" border="0" alt="" align="left" class="imagen" alt="Ampliar Imagen"></div>
		<ul><b>
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Jardín interior.
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Parking interior.
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Zonas verdes.
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Parque infantil.
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Piscina.
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Sala de juegos.
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Salón social.
		</b>
		</ul>
 		</div>
		</div> 
Viñeta 2, con puntitos HTML e imagen

Código HTML:
 <div class=fotograma6>
		<div class=texto><img src="imagenes/inst.gif" width="194" height="27" border="0" alt=""><br><br>
		En el entorno de nuestra casa rural podrá practicar múltiples actividades de ocio y deportivas:<br>
		<ul><b>
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Bicicleta.
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Paseos en burro.
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Senderismo.
		<li><img src="imagenes/vigneta.gif" width="7" height="11" border="0" alt=""> Parapente.
		</b>
		</ul>

		</div>
		</div> 
La dirección d ela página está en http://www.parejaslibres.com/wakkos/...eristicas.html
hay que darle click a otras instalacaiones para ver la viñeta 1 y a actividades para ver la viñeta 2.
__________________
Cool Village
@Wakkos
  #2 (permalink)  
Antiguo 23/07/2004, 13:33
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Yuju Wakkos....


Mira, al copipastear en mi drimgüiver el código me lo muestra sin las imágenes, por lo tanto, veo el espacio (recuadro) que ocupan, pero vacío.

en el caso de la seccion instalaciones, veo que también salen las viñetas, pero se tapan con la imagen que tienen a la izquierda. Al previsualizar en mi navegador, como la imagen no carga, veo las viñetas ahí debajo.
en el caso de la otra sección, pues se ven las viñetas porque no hay imagen.

ponle a tus estilos eso de

li {
list-style-type: none;
}

  #3 (permalink)  
Antiguo 23/07/2004, 13:54
Avatar de Wakkos
Colaborador
 
Fecha de Ingreso: octubre-2001
Ubicación: (cerca)
Mensajes: 1.795
Antigüedad: 16 años, 2 meses
Puntos: 59
yujuuu tunait!

así si!
ya sabía que era una tontería, pero la imagen no me dejaba ver las viñetas...
__________________
Cool Village
@Wakkos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:03.