Foros del Web » Creando para Internet » HTML »

explorer y netscape

Estas en el tema de explorer y netscape en el foro de HTML en Foros del Web. Tengo un problema con los exploradores. Tengo 2 webs colgadas que en explorer se ven bien, pero no en netscape. Me gustaría solucionarlo lo antes ...
  #1 (permalink)  
Antiguo 11/02/2003, 11:19
Avatar de ABAROA  
Fecha de Ingreso: junio-2002
Ubicación: Euskal Herria
Mensajes: 141
Antigüedad: 15 años, 5 meses
Puntos: 0
explorer y netscape

Tengo un problema con los exploradores.

Tengo 2 webs colgadas que en explorer se ven bien, pero no en netscape. Me gustaría solucionarlo lo antes posible.

1º problema: las tablas se ven desplazadas en netscape

2º ploblema: La segunda web es un archivo swf (creada en flash) de 800x600, insertado en html. Pues en netscape se ve como si tuviese 10x4, es decir, diminuto, como para pitufos.

Alguien sabe a qué se debe, y como puedo arreglarlo? quizá con algún script? gracias.

Abaroa
__________________
Cobrar por ver publicidad :arriba:
  #2 (permalink)  
Antiguo 11/02/2003, 11:22
Avatar de Mickel  
Fecha de Ingreso: mayo-2002
Ubicación: Lima, Peru
Mensajes: 4.619
Antigüedad: 15 años, 6 meses
Puntos: 7
1) Netscape requiere que las TD y TR esten cerradas. Checa eso.

2) Netscape usa los tamaños del EMBED y no los del OBJECT, pon el WIDTH y el HEIGHT correctos alli.

O pon tu web para verlo en vivo...
  #3 (permalink)  
Antiguo 11/02/2003, 11:23
Avatar de Kaopectate
Colaborador
 
Fecha de Ingreso: diciembre-2001
Ubicación: Curaçao (Antillas Holandesas)
Mensajes: 3.179
Antigüedad: 16 años
Puntos: 38
Hola ABAROA.

Ambos problemas son facilmente atacables desde HTML. Voy a trasferir tu mensaje a ese foro donde estoy seguro que mas de un gurú-HTML te podrá ayudar.

Saludos.
  #4 (permalink)  
Antiguo 11/02/2003, 11:26
Avatar de ABAROA  
Fecha de Ingreso: junio-2002
Ubicación: Euskal Herria
Mensajes: 141
Antigüedad: 15 años, 5 meses
Puntos: 0
Gracias, en realidad no sabía en qué foro debía postearlo.

Abaroa
__________________
Cobrar por ver publicidad :arriba:
  #5 (permalink)  
Antiguo 18/02/2003, 05:36
Avatar de ABAROA  
Fecha de Ingreso: junio-2002
Ubicación: Euskal Herria
Mensajes: 141
Antigüedad: 15 años, 5 meses
Puntos: 0
Cita:
Mensaje Original por Mickel

Netscape usa los tamaños del EMBED y no los del OBJECT, pon el WIDTH y el HEIGHT correctos alli.

¿Cómo tengo que cambiar el código? Cambiar object por embed? pero se seguiría viendo correctamente en el explorer?

Gracias

Abaroa
__________________
Cobrar por ver publicidad :arriba:
  #6 (permalink)  
Antiguo 18/02/2003, 05:44
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Que tal,

Se usan los dos. Uno lo usa Explorer y el otro Netscape.

Este es el código que inserta dreamweaver cuando le pides insertar un flash;

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="100" height="22">
<param name=movie value="pepe.swf">
<param name=quality value=high>
<embed src="pepe.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="100" height="22">
</embed>
</object>

cambia los valores en negrita por los que quieras.

Un saludo
  #7 (permalink)  
Antiguo 18/02/2003, 07:52
Avatar de ABAROA  
Fecha de Ingreso: junio-2002
Ubicación: Euskal Herria
Mensajes: 141
Antigüedad: 15 años, 5 meses
Puntos: 0
Gracias por tu respuesta Tunait, pero el código del object y el embed los tengo escritos correctamente, cada uno con sus width y height, pero aun así en netscape la página web se ve 1,5cm x 1 cm.

¿por qué? ¿otra solución?

Abaroa
__________________
Cobrar por ver publicidad :arriba:
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:15.