Foros del Web » Creando para Internet » HTML »

F R A M E C O L O R ##################

Estas en el tema de F R A M E C O L O R ################## en el foro de HTML en Foros del Web. Hola a todos, Hace tiempo que tengo un problema con el color de fondo de los frames que no consigo solucionar. El problema es que ...
  #1 (permalink)  
Antiguo 08/08/2002, 15:14
 
Fecha de Ingreso: agosto-2002
Mensajes: 1
Antigüedad: 15 años, 4 meses
Puntos: 0
F R A M E C O L O R ##################

Hola a todos,
Hace tiempo que tengo un problema con el color de fondo de los frames que no consigo solucionar. El problema es que cuando hago una página basada en frames y quiero que todos los frames mantengan el MISMO COLOR, sin que haga cambios de color al cargar las direrentes páginas.
Si alguien me puede ayudar se lo agradecería mucho.
  #2 (permalink)  
Antiguo 08/08/2002, 16:36
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Re: F R A M E C O L O R ##################

Pues ponle el mismo color de fondo a todas las páginas que se muestran en los frames:

<body bgcolor="codigodecolor">

<hr>
Saludos de Ferny.
"En teoría no hay diferencia entre teoría y práctica, pero en la práctica sí la hay"
Pásate por mi página de DivX <a href="http://www.solodivx.host.sk" title="SOLODIVX">http://www.solodivx.host.sk</a>
  #3 (permalink)  
Antiguo 08/08/2002, 17:22
Avatar de .
.
 
Fecha de Ingreso: mayo-2002
Ubicación: Tampico
Mensajes: 906
Antigüedad: 15 años, 7 meses
Puntos: 1
Re: F R A M E C O L O R ##################

creo que se refiere que al estar cargando un frame esta sale con fondo blanco porque todavía no carga el color que haya puesto en el código

Creo que eso no se puede solucionar desde el código
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:17.