Foros del Web » Creando para Internet » HTML »

el favicon desaparece en el host pero sale en localhost

Estas en el tema de el favicon desaparece en el host pero sale en localhost en el foro de HTML en Foros del Web. Es realmente raro. Con el explorer 8 el localhost (mi pc local) veo perfectamente el favicon de la página. La misma página la subo al ...
  #1 (permalink)  
Antiguo 21/07/2011, 12:26
 
Fecha de Ingreso: julio-2011
Mensajes: 2
Antigüedad: 5 años, 8 meses
Puntos: 0
Pregunta el favicon desaparece en el host pero sale en localhost

Es realmente raro. Con el explorer 8 el localhost (mi pc local) veo perfectamente el favicon de la página. La misma página la subo al servidor (host) y ya no se ve el favicon...

Tanto en local como en el servidor el favicon.ico está en el raiz y obviamente son el mismo.

Solo lo hace el explorer otros navegadores no...

Alguna idea????? Gracias
  #2 (permalink)  
Antiguo 21/07/2011, 13:01
Avatar de AlZuwaga
Colaborador
 
Fecha de Ingreso: febrero-2001
Ubicación: 34.517 S, 58.500 O
Mensajes: 14.550
Antigüedad: 16 años, 1 mes
Puntos: 535
Respuesta: el favicon desaparece en el host pero sale en localhost

Lo tenés declarado?

<link rel="shortcut icon" href="http://tusitio.com/favicon.ico" />
__________________
...___...

Etiquetas: favicon, localhost, soporte-y-sugerencias, hosts
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:52.