Foros del Web » Creando para Internet » HTML »

frames que no responde....

Estas en el tema de frames que no responde.... en el foro de HTML en Foros del Web. Amigos: Tengo este frames, pero al llamar otras paginas me abre otra ventana del browser. Adjunto mi frames: -------------------index.html------------------ <html> <head> <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> ...
  #1 (permalink)  
Antiguo 11/02/2003, 07:15
 
Fecha de Ingreso: febrero-2002
Mensajes: 346
Antigüedad: 15 años, 10 meses
Puntos: 1
Pregunta frames que no responde....

Amigos:

Tengo este frames, pero al llamar otras paginas me abre otra ventana del browser. Adjunto mi frames:
-------------------index.html------------------
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<title>miweb</title>
</head>
<FRAMESET rows="120,*" BORDER="0">
<frame src="titulo.html" marginwidth="0" marginheight="10" scrolling="no" noresize>
<frameset cols="22%,*">
<FRAME SRC="menu.html" MARGINWIDTH=0 MARGINHEIGHT=18 SCROLLING=AUTO NORESIZE>
<FRAME Src="cuerpo.html" name"Right">
</FRAMESET>
</html>

------------------menu.html----------------
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>
<body>
<TABLE width="0" cellspacing="0" cellspacing="10" align="left">
<TR>

<td width="90" height="10"><A HREF="yo.html" TARGET= "Right"><img src="imagenes/a122.gif" border="0" width="20" height="20" alt=""></A><yo> yo</TD>
</TR>
<TR>
<TD><A HREF="amigos.html" TARGET= "Right"><img src="imagenes/a122.gif" border="0" width="20" height="20" alt=""></A><Amigos> Amigos</TD>
</TR>
<TD><A HREF="contacto.html" TARGET= "Right"><img src="imagenes/a122.gif" border="0" width="20" height="20" alt=""></A><Contactos> Contactos</TD>
</TR>
</TABLE>
</body>
</html>
--------------------cuerpo.html----------------
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<title>Pagina1</title>
</head>
<body>
<center>
<img src="CSA.gif" border="0" width="320" height="240" alt="" align="middle">
</center>
</body>
</html>
----------------------yo.html----------------
<html>
<head>
<title>yo</title>
</head>
<body>
<div align="center">
<img src="imagenes/atwork21.gif" border="0" width="143" height="111" alt=""><br><br>
<font size="+4">Pagina en construccion!!!</font></div>
</body>
</html>

Cuando desde el menu(menu.html) dentro del frames(index.html) llamo a yo.html, en vez de aparecer dentro del frames, me abre otra ventana del browser. Por favor, donde esta el error???

Atte.

Rides
  #2 (permalink)  
Antiguo 11/02/2003, 08:21
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Hola Rides,

te falta ponerle la asignación al nombre del frame

Tienes esto:


<FRAME Src="cuerpo.html" name"Right">

Te falta un =

<FRAME Src="cuerpo.html" name="Right">

  #3 (permalink)  
Antiguo 11/02/2003, 08:41
 
Fecha de Ingreso: febrero-2002
Mensajes: 346
Antigüedad: 15 años, 10 meses
Puntos: 1
GRACIAS!!!!!!
Tunait, estuve mirando el codigo como 30 veces, no lo vi. Es verdad que un par de ojos de ayuda ven mas.....

Nuevamente gracias!!

Saludos

Rides
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:23.