Foros del Web » Creando para Internet » HTML »

hay un error en la linea 63......... :-(

Estas en el tema de hay un error en la linea 63......... :-( en el foro de HTML en Foros del Web. Hola a todos/a ... utilizo esta sentencia para rellenar el fondo web mediante una imagen y en el explorador de windows me funciona pero ... ...
  #1 (permalink)  
Antiguo 10/03/2005, 18:51
Avatar de Akira_  
Fecha de Ingreso: marzo-2005
Mensajes: 24
Antigüedad: 12 años, 9 meses
Puntos: 0
Sonrisa hay un error en la linea 63......... :-(

Hola a todos/a ... utilizo esta sentencia para rellenar el fondo web mediante una imagen y en el explorador de windows me funciona pero ...


<body background="fondoweb.jpg" leftmargin="0" topmargin="0" marginwidth="0" marginheight="0">
</p>
<div align="left"></div>
</body>

Utilizo el Dreaweaver y en vista codigo este codigo se pone en amarillo ..creo una plantilla de esta pagina ..para crear otra pagina y cuando quiero utilizar esta plantilla me dice esto ...

<--hay un error en la linea 63,columna 95,(posicion absoluta 3241) de "C:\Inetpub\wwwroot\akira\Templates\plantilla01.dw t": regiones editables anidadas


hay algun fallo en este codigo? , hay que poner algo mas ....?

gracias ...
  #2 (permalink)  
Antiguo 10/03/2005, 21:24
Avatar de vitrorhei
Usuario baneado!
 
Fecha de Ingreso: julio-2004
Ubicación: Anhedonia es mi lugar
Mensajes: 144
Antigüedad: 13 años, 4 meses
Puntos: 0
Creo que eliminando los margenes se soluciona, al ser una imagen de fondo no es requerido los margenes, por esta razon la region editable esta "anidada" ya que no "hay espacio" donde trabajar...
  #3 (permalink)  
Antiguo 11/03/2005, 04:33
Avatar de Akira_  
Fecha de Ingreso: marzo-2005
Mensajes: 24
Antigüedad: 12 años, 9 meses
Puntos: 0
Hola vitrorheu ..he probado a quitarle los margenes pero el fallo no desaparecia y en el explorador no me mostraba el fondo web ....he segido cambiando cosa y resulta que faltaba un <body> al principio ahora ya funciona.. me deja crear plantillas y utilizarlas ... ...así me ha quedado ahora ..


</body>
</div>
<p>></div> </p>
<p>
<body background="fondoweb.jpg"> leftmargin="0" topmargin="0" marginwidth="0" marginheight="0">
</p>
<div align="left"></div>
</body>


gracias por la ayuda
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:01.