Foros del Web » Creando para Internet » HTML »

[HTML] Animacion flash se repite

Estas en el tema de [HTML] Animacion flash se repite en el foro de HTML en Foros del Web. Hola! hice una animacion con el swish bien mula,es la primera que hago el problema es que la animacion se repite una y otra vez ...
  #1 (permalink)  
Antiguo 27/03/2005, 16:47
 
Fecha de Ingreso: marzo-2005
Mensajes: 9
Antigüedad: 12 años, 8 meses
Puntos: 0
[HTML] Animacion flash se repite

Hola!

hice una animacion con el swish
bien mula,es la primera que hago
el problema es que la animacion se repite una y otra vez
y no puedo cargar el swish porque se acabo el trial
bueno si alguien sabe algun codigo html para detener esto lo agradeceria un monton
aca esta la animacion:

http://www.neotokyo.cl

saludos!
  #2 (permalink)  
Antiguo 27/03/2005, 17:56
 
Fecha de Ingreso: septiembre-2003
Ubicación: Lima Peru
Mensajes: 70
Antigüedad: 14 años, 2 meses
Puntos: 0
Código:
<html>
<head>
<title>Muy Pronto NeoTokyo.cl</title>
<meta name="author" content="SWiSH v2.0">
<meta name="copyright" content="SWiSH v2.0">
<meta name="keywords" content="10, 11, 12, 13, 14, 15, 16, 17, 18, antes, cl, ddr, de, despues, don, escena, evangelion, ez, gackt, generación, gravi, jpg, kyo, la, larc, marcar, miyavi, music, muy, neotokyo, night, paradise, presentacion, pronto, se, seiya, stop">

</head>
<!-- Created by SWiSH - Flash made easy - only $49.95 - www.swishzone.com -->
<body bgcolor="#FFFFFF">
<center>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
  codebase="http://active.macromedia.com/flash4/cabs/swflash.cab#version=4,0,0,0"
  id="presentacion" width="391" height="300">
  <param name="movie" value="presentacion.swf">
  <param name="quality" value="high">
  <param name="bgcolor" value="#FFFFFF">
  <param name="loop" value="false">
  <embed name="presentacion" src="presentacion.swf" quality="high" bgcolor="#FFFFFF"
    width="391" height="300"
    type="application/x-shockwave-flash"
    pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash">
  </embed>
</object>
</center>
</body>
</html>
__________________
Fernando Parodi
  #3 (permalink)  
Antiguo 27/03/2005, 18:25
 
Fecha de Ingreso: marzo-2005
Mensajes: 9
Antigüedad: 12 años, 8 meses
Puntos: 0
cambie el codigo, pero no pasa nada, igual se sigue repitiendo eternamente :S

actualice y funciono, muchas gracias, pueden cerrar el tema ^^

Última edición por Ryuichi; 27/03/2005 a las 18:28
  #4 (permalink)  
Antiguo 27/03/2005, 21:37
Avatar de aguilapelona  
Fecha de Ingreso: julio-2004
Ubicación: Tijuana,bc,Mexico
Mensajes: 354
Antigüedad: 13 años, 4 meses
Puntos: 0
Oye me meti a tu pagina y la animacion sigue sin parar. Y ojala ya acabes tu web y pongas info de los caballeros del zodiaco

Saludos
__________________
usuario de linux registrado #382971
  #5 (permalink)  
Antiguo 28/03/2005, 08:21
 
Fecha de Ingreso: septiembre-2003
Ubicación: Lima Peru
Mensajes: 70
Antigüedad: 14 años, 2 meses
Puntos: 0
Solucion

Perdon me equivoque
tienes que agregar esta linea a tu objeto


Código:
<PARAM NAME=loop VALUE=false>
sin comillas tal como esta aqui

Si no te funciona me envias tu archivo swich para modificarlo y regresartelo al correo [email protected]
__________________
Fernando Parodi

Última edición por fercom; 28/03/2005 a las 08:24
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:15.