Foros del Web » Creando para Internet » HTML »

Icono en favoritos, no me funciona

Estas en el tema de Icono en favoritos, no me funciona en el foro de HTML en Foros del Web. Pues eso que he probado de todas las maneras y no va. Me hice un icono de 16x16 pixels con Microangelo le pongo el <link ...
  #1 (permalink)  
Antiguo 03/09/2002, 16:19
Avatar de ulisses  
Fecha de Ingreso: junio-2002
Ubicación: España
Mensajes: 73
Antigüedad: 15 años, 6 meses
Puntos: 0
Icono en favoritos, no me funciona

Pues eso que he probado de todas las maneras y no va. Me hice un icono de 16x16 pixels con Microangelo le pongo el <link rel="SHORTCUT ICON" href="myicono.ico"> en el HEAD, el icono está en el mismo directorio que la pagina, pero nada al añadir a favoritos no funciona. La pagina la tengo en iespana.es .... ¿por que será?
  #2 (permalink)  
Antiguo 03/09/2002, 17:44
Avatar de tilu  
Fecha de Ingreso: agosto-2002
Ubicación: u-l-d-m
Mensajes: 1.885
Antigüedad: 15 años, 3 meses
Puntos: 5
Re: Icono en favoritos, no me funciona

Estos link te pueden ayudar

<a href='ir.asp?http://www.programacion.com/html/articulo.php?id=tw_favicon' target='_blank'>http://www.programacion.com/html/articul...</a>

<a href='ir.asp?http://www.tripod.lycos.es/webmaster/tips/987520428/' target='_blank'>http://www.tripod.lycos.es/webmaster/tip...</a>

  #3 (permalink)  
Antiguo 05/09/2002, 01:37
Avatar de Mickel  
Fecha de Ingreso: mayo-2002
Ubicación: Lima, Peru
Mensajes: 4.619
Antigüedad: 15 años, 6 meses
Puntos: 7
Re: Icono en favoritos, no me funciona

Probaste cambiarle el nombre al icono para que se llame favicon.ico?
  #4 (permalink)  
Antiguo 05/09/2002, 14:22
Avatar de ulisses  
Fecha de Ingreso: junio-2002
Ubicación: España
Mensajes: 73
Antigüedad: 15 años, 6 meses
Puntos: 0
Re: Icono en favoritos, no me funciona

Pues si que he probado a cambiarle a favicon.ico pero sigue sin funcionar, no será que sólo funciona con el explorer 5 yo tengo el 6 instalado, debería funcionar no?
a ver si a vosotros os aparece en la página que me estoy haciendo: <a href='ir.asp?http://www.iespana.es/buceadorprofesional/' target='_blank'>http://www.iespana.es/buceadorprofesiona...</a>gracias por las direcciones
  #5 (permalink)  
Antiguo 05/09/2002, 14:42
Avatar de ulisses  
Fecha de Ingreso: junio-2002
Ubicación: España
Mensajes: 73
Antigüedad: 15 años, 6 meses
Puntos: 0
Re: Icono en favoritos, no me funciona

¿puede ser por la ventana pop up que aparece debajo? me he bajado el código publicada y se añaden unas lines:
1: &lt;!--pubframeconddopopup--&gt;
2:
3: &lt;HTML&gt;
4:
5: &lt;script language=&quot;javascript&quot;&gt;
6: &lt;!--
7: var ops_s;
8: ops_s = 400;
9: function myerror() { return true; }
10: onerror = myerror;
11: if(typeof(screen) != &quot;undefined&quot;) if(screen.Height &gt; 1) ops_s = screen.Height - 100;
12: if(typeof(window.innerHeight) != &quot;undefined&quot;) if(window.innerHeight &gt; 1) ops_s = window.innerHeight;
13: if(ops_s &lt; 400)
14: {
15: if(window == window.top)
16: {
17: window.open('http://www.iespana.es/heberg/pubp.htm?Time=1031250713&amp;Url=/buceadorprofesional/index.htm&amp;Nom=buceadorprofesional&amp;POP=1', 'pubpopup', 'height=140,width=468');
18: }
19: }
20: else
21: {
22: if(window == window.top)
23: {
24: var s='&lt;HEAD&gt;&lt;TITLE&gt;BuceoProfesional.info& lt;/TITLE&gt;&lt;/HEAD&gt;&lt;FRAMESET ROWS=&quot;*,74&quot; FRAMEBORDER=&quot;no&quot; FRAMESPACING=&quot;0&quot; border=&quot;0&quot; bordercolor=&quot;#dddddd&quot;&gt;'+
25: '&lt;FRAME src=&quot;'+window.location+'?&quot; name=&quot;doc&quot;&gt;'+
26: '&lt;FRAME src=&quot;http://www.iespana.es/heberg/pub.htm?Time=1031250713&amp;Nom=buceadorprofesiona l&amp;FRAME=1&quot; name=&quot;pubframe&quot; scrolling=&quot;no&quot; noresize&gt;'+
27: '&lt;/FRAMESET&gt;';
28: document.write(s);
29: }
30: }
31: function relpub()
32: {
33: if((top.ops_s &gt;= 400) || (top.ops_s &lt; 1))
34: {
35: if(top.pubframe != null)
36: top.pubframe.pubrelpub();
37: }
38: }
39: function relpubloc()
40: { top.relpub(); }
41:
42:
43: //--&gt;
44: &lt;/script&gt;
45: &lt;/HTML&gt;
46:
47:
48:
49: &lt;!DOCTYPE HTML PUBLIC &quot;-//W3C//DTD HTML 4.01 Transitional//EN&quot;&gt;
50: &lt;html&gt;
51: &lt;head&gt;
52: &lt;title&gt;BuceoProfesional.info&lt;/title&gt;
53: &lt;meta http-equiv=&quot;Content-Type&quot; content=&quot;text/html; charset=iso-8859-1&quot;&gt;
54: &lt;link rel=&quot;SHORTCUT ICON&quot; href=&quot;favicon.ico&quot;&gt;
55: &lt;style type=&quot;text/css&quot;&gt;
56: &lt;/style&gt;
57:
  #6 (permalink)  
Antiguo 05/09/2002, 15:44
Avatar de DragonX
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Funkyland
Mensajes: 8.339
Antigüedad: 15 años, 6 meses
Puntos: 153
Re: Icono en favoritos, no me funciona

  #7 (permalink)  
Antiguo 05/09/2002, 21:47
Avatar de Mickel  
Fecha de Ingreso: mayo-2002
Ubicación: Lima, Peru
Mensajes: 4.619
Antigüedad: 15 años, 6 meses
Puntos: 7
Re: Icono en favoritos, no me funciona

Efectivamente. Si te fijas, el archivo raiz es el que IESPANA genera, el cual contiene a tu archivo HTML en frame.

Asi que, olvidate... a menos que cambies a otro servidor.
  #8 (permalink)  
Antiguo 06/09/2002, 09:04
Avatar de ulisses  
Fecha de Ingreso: junio-2002
Ubicación: España
Mensajes: 73
Antigüedad: 15 años, 6 meses
Puntos: 0
Re: Icono en favoritos, no me funciona

Pues vaya!!, voy a pedirles que aparezca su publicidad en una ventana aparte,
gracias!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:46.