Foros del Web » Creando para Internet » HTML »

iframe chrome

Estas en el tema de iframe chrome en el foro de HTML en Foros del Web. Buenas, tengo el siguiente codigo html pero me funcion bien en todos los navegadores pero en chrome no. @import url("http://static.forosdelweb.com/clientscript/vbulletin_css/geshi.css"); Código HTML: Ver original < ...
  #1 (permalink)  
Antiguo 26/03/2010, 05:36
 
Fecha de Ingreso: agosto-2009
Mensajes: 30
Antigüedad: 8 años, 4 meses
Puntos: 2
iframe chrome

Buenas,

tengo el siguiente codigo html pero me funcion bien en todos los navegadores pero en chrome no.

Código HTML:
Ver original
  1. <TD VALIGN=top><a href="empresa.html" target="indice" style="color: #000000; text-decoration:none"><h5 class="h5">Empresa<a href="fotos.html" target="indice" style="color: #000000; text-decoration:none">Fotos<a href="contacto.html" target="indice" style="color: #000000; text-decoration:none">Contacto</h5><HR width=95% SIZE=3 color=black align="center"></TD>

Código HTML:
Ver original
  1. <IFRAME NAME="indice" SRC="hola.html" WIDTH="100%" HEIGHT="420" FRAMEBORDER="0" MARGINWIDTH="5" MARGINHEIGHT="5" SCROLLING="Auto"></IFRAME>

se trata de un iframe en una celda diferente donde estan los enlaces, segun el enlace que clikas se abre la pagina correspondiente dentro del iframe principal. Pero en chrome lo que hace es abrir una ventana nueva.
¿hay alguna manera de hacerlo bien aunque sea de otra forma?

Gracias.
  #2 (permalink)  
Antiguo 26/03/2010, 11:30
Avatar de Carlangueitor
Moderador ლ(ಠ益ಠლ)
 
Fecha de Ingreso: marzo-2008
Ubicación: México
Mensajes: 9.968
Antigüedad: 9 años, 8 meses
Puntos: 1314
Respuesta: iframe chrome

Amigo no estás cerrando los enlaces, tienes así:

Código HTML:
Ver original
  1. <TD VALIGN=top>
  2. <a href="empresa.html" target="indice" style="color: #000000; text-decoration:none"><h5 class="h5">Empresa
  3. <a href="fotos.html" target="indice" style="color: #000000; text-decoration:none">Fotos
  4. <a href="contacto.html" target="indice" style="color: #000000; text-decoration:none">Contacto</h5>
  5. <HR width=95&#37; SIZE=3 color=black align="center"></TD>

TIenes que cerrarlos así]:
Código HTML:
Ver original
  1. <TD VALIGN=top>
  2. <a href="empresa.html" target="indice" style="color: #000000; text-decoration:none"><h5 class="h5">Empresa</a>
  3. <a href="fotos.html" target="indice" style="color: #000000; text-decoration:none">Fotos</a>
  4. <a href="contacto.html" target="indice" style="color: #000000; text-decoration:none">Contacto</h5></a>
  5. <HR width=95% SIZE=3 color=black align="center"></TD>


Veo que tienes más errores, te vendría bien leer algo de XHTML, estás escribiendo tu código como si fuesen los 90's

Saludos
__________________
Grupo Telegram Docker en Español

Etiquetas: chrome, iframe
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:09.