Foros del Web » Creando para Internet » HTML »

iFrame me desaparece elementos

Estas en el tema de iFrame me desaparece elementos en el foro de HTML en Foros del Web. Tengo esto http://www.romerositios.com/clientes...sin_iframe.htm Y al agregarle un simple iframe: <IFRAME NAME="contenido" SRC="tabla.htm" WIDTH=540 HEIGHT=200 FRAMEBORDER=no> Obtengo esto: http://www.romerositios.com/clientes...con_iframe.htm Pero ME DESAPARECE LOS BOTONES Y EL ...
  #1 (permalink)  
Antiguo 10/01/2008, 11:51
Avatar de axe
axe
 
Fecha de Ingreso: marzo-2004
Ubicación: Capitán Bermúdez, Santa Fe, Argentina
Mensajes: 180
Antigüedad: 13 años, 9 meses
Puntos: 1
iFrame me desaparece elementos

Tengo esto http://www.romerositios.com/clientes...sin_iframe.htm

Y al agregarle un simple iframe: <IFRAME NAME="contenido" SRC="tabla.htm" WIDTH=540 HEIGHT=200 FRAMEBORDER=no>

Obtengo esto:
http://www.romerositios.com/clientes...con_iframe.htm

Pero ME DESAPARECE LOS BOTONES Y EL PIE DE LA PAGINA!
Nunca me pasó y no logro entenderlo.

Alguien?
__________________
Esteban | RomeroSitios.com
Diseño Web Rosario < conocenos!
  #2 (permalink)  
Antiguo 10/01/2008, 13:48
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Re: iFrame me desaparece elementos

primero de todo aconsejo que dejes la maquetación en tablas y mires de ahcerla css, ade+ el uso de frames tampoco es aconsejable.
  #3 (permalink)  
Antiguo 10/01/2008, 13:52
Avatar de juanitTo  
Fecha de Ingreso: enero-2007
Mensajes: 406
Antigüedad: 10 años, 10 meses
Puntos: 5
Re: iFrame me desaparece elementos

quiza te parezca una respuesta un poco estupida, pero a mi me pasaba mas o menos lo mismo y lo solucione cerrando la etiqueta <iframe>:

<IFRAME NAME="contenido" SRC="tabla.htm" WIDTH=540 HEIGHT=200 FRAMEBORDER=no></IFRAME>

No se si valdra pero prueba
__________________
Videos de Metal
  #4 (permalink)  
Antiguo 10/01/2008, 13:57
Avatar de axe
axe
 
Fecha de Ingreso: marzo-2004
Ubicación: Capitán Bermúdez, Santa Fe, Argentina
Mensajes: 180
Antigüedad: 13 años, 9 meses
Puntos: 1
Re: iFrame me desaparece elementos

Grande Juanito!... ni me había dado cuenta.
Muchas gracias.
__________________
Esteban | RomeroSitios.com
Diseño Web Rosario < conocenos!
  #5 (permalink)  
Antiguo 14/01/2008, 08:07
 
Fecha de Ingreso: enero-2008
Mensajes: 6
Antigüedad: 9 años, 10 meses
Puntos: 0
Re: iFrame me desaparece elementos

hola tengo un problema con el iframe..no consigo a linearlo para el firefox.
alguien podria ayudarme?
  #6 (permalink)  
Antiguo 14/01/2008, 09:44
Avatar de axe
axe
 
Fecha de Ingreso: marzo-2004
Ubicación: Capitán Bermúdez, Santa Fe, Argentina
Mensajes: 180
Antigüedad: 13 años, 9 meses
Puntos: 1
Re: iFrame me desaparece elementos

Cita:
Iniciado por estilik Ver Mensaje
hola tengo un problema con el iframe..no consigo a linearlo para el firefox.
alguien podria ayudarme?
Por favor sé más específico... quieres centrarlo? darle un tamaño especifico? que?

O si posteas una URL con el ejemplo mejor...
Saludos
__________________
Esteban | RomeroSitios.com
Diseño Web Rosario < conocenos!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:39.