Foros del Web » Creando para Internet » HTML »

Imagen en html

Estas en el tema de Imagen en html en el foro de HTML en Foros del Web. Hola gente, me estaba inicializando en esto de hacer las paginas web y comence con el html. y tengo un problemilla.el explorador ( internet explorer) ...
  #1 (permalink)  
Antiguo 07/01/2006, 12:52
 
Fecha de Ingreso: febrero-2005
Mensajes: 188
Antigüedad: 12 años, 10 meses
Puntos: 0
Exclamación Imagen en html

Hola gente, me estaba inicializando en esto de hacer las paginas web y comence con el html.

y tengo un problemilla.el explorador ( internet explorer) no me reproduce la imagen ( ni en .GIF, .BMP o .JPG)

y la ruta de acceso de la misma esta bien hecha ( toy trabajando con el bloc de notas)

ej:<p> <img scr="rojo20.bmp"> </p>

esa es la ruta correcta, pero cuando la quiero ver con el INTERNET EXPLORER me pone un cuadradito chiquitito y adentro de el aparece un cuadradito rojo mas pequeño, un triangulito y un redondel.
Suele pasar cuando vemos las web.
que puede ser? que estoy haciendo mal?

muchas gracias

sebas
__________________
*** La EsPeRaNZa Es Lo UltImO kE mUeRe ***
  #2 (permalink)  
Antiguo 07/01/2006, 13:12
Avatar de baccxus  
Fecha de Ingreso: mayo-2005
Ubicación: Panama city, Panama, Panama
Mensajes: 870
Antigüedad: 12 años, 6 meses
Puntos: 17
No sé si sea tu problema, pero creo que la imagen BMP que tienes es de más de 96ppp y por eso no te muestra la imagen el explorador.

Prueba a guardarla con una resolución para pantalla (72 a 96 ppp).

Saludos

PD: ppp (puntos por pulgada), en inglés dpi.
__________________
Al final del día hablar es gratis, codificar no lo es
  #3 (permalink)  
Antiguo 08/01/2006, 02:02
 
Fecha de Ingreso: febrero-2005
Mensajes: 188
Antigüedad: 12 años, 10 meses
Puntos: 0
Exclamación imagen en html

hola. gracias por tu ayuda.
pero el problema no es ese .

ya que puse el tamaño que me dijiste y la imagen sigue sin mostrarse en el INTERNET EXPLORER.
voy a ver que puede ser.

gracias de todas maneras

sebas
__________________
*** La EsPeRaNZa Es Lo UltImO kE mUeRe ***
  #4 (permalink)  
Antiguo 08/01/2006, 03:57
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 10 meses
Puntos: 771
Hola Sebas_05

¿Tienes la página en algún sitio donde la podamos ver?

Saludos,
  #5 (permalink)  
Antiguo 08/01/2006, 11:52
 
Fecha de Ingreso: febrero-2005
Mensajes: 188
Antigüedad: 12 años, 10 meses
Puntos: 0
Hola Javi, no no la tengo. puesto que recien estoy empezando y estoy usando el bloc de notas para practicar.

si tienes msn te paso el codigo fuente y la imagen que estoy usando a ver si a vos te pasa lo mismo.saludos amigos.

gracias
__________________
*** La EsPeRaNZa Es Lo UltImO kE mUeRe ***
  #6 (permalink)  
Antiguo 08/01/2006, 12:03
Avatar de elbar
Colaborador
 
Fecha de Ingreso: enero-2004
Ubicación: Buenos Aires
Mensajes: 1.406
Antigüedad: 13 años, 10 meses
Puntos: 8
Cita:
Iniciado por Sebas_05
Hola gente, me estaba inicializando en esto de hacer las paginas web y comence con el html.

y tengo un problemilla.el explorador ( internet explorer) no me reproduce la imagen ( ni en .GIF, .BMP o .JPG)

y la ruta de acceso de la misma esta bien hecha ( toy trabajando con el bloc de notas)

ej:<p> <img scr="rojo20.bmp"> </p>

esa es la ruta correcta, pero cuando la quiero ver con el INTERNET EXPLORER me pone un cuadradito chiquitito y adentro de el aparece un cuadradito rojo mas pequeño, un triangulito y un redondel.
Suele pasar cuando vemos las web.
que puede ser? que estoy haciendo mal?

muchas gracias

sebas
Si no ves ninguna imagen:
La configuracion del explorador?
Herramientas, opciones de internet...avanzadas..."Mostrar imagenes"


Si no ves las imagenes de la pagina que estas creando, es la ruta de la misma mal colocada.

ej:<p> <img scr="rojo20.bmp"> </p> esa ruta esta mal colocada, si es con la que queres ver la imagen...

  #7 (permalink)  
Antiguo 09/01/2006, 08:48
 
Fecha de Ingreso: noviembre-2005
Mensajes: 19
Antigüedad: 12 años, 1 mes
Puntos: 0
Path

Suena a que haces referencia mal a la imagen.
Seguro que tienes la imagen en el mismo directorio que el html?
Podrías poner aqui el código, por si las moscas.
__________________
El sillas para hoteles
  #8 (permalink)  
Antiguo 09/01/2006, 10:16
 
Fecha de Ingreso: febrero-2005
Mensajes: 188
Antigüedad: 12 años, 10 meses
Puntos: 0
Exclamación

Buenas amigo.
la imagen la tengo en el mismo directorio en el cual guarde la pagina.

<p> <img scr="rojo20.bmp"> </p>

si alguno de ustedes tiene msn? me lo podria dar asi me dan una mano con esto.
gracias
__________________
*** La EsPeRaNZa Es Lo UltImO kE mUeRe ***
  #9 (permalink)  
Antiguo 09/01/2006, 11:17
Avatar de K3NNY
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: ARGENTINA!
Mensajes: 1.493
Antigüedad: 13 años, 9 meses
Puntos: 20
El problema esta en la etiqueta IMG, porque pusiste scr en ves de src (el cual viene de source).

Saludos!

PD: Te recomiendo que te acostumbres a trabajar con GIF, PNG y JPG. ;)
__________________
delFuego.com.ar
mi tumblelog sobre diseño

La dedicación en mi respuesta es directamente proporcional a la dedicación en tu pregunta.

Última edición por K3NNY; 09/01/2006 a las 13:51
  #10 (permalink)  
Antiguo 09/01/2006, 12:20
Avatar de elbar
Colaborador
 
Fecha de Ingreso: enero-2004
Ubicación: Buenos Aires
Mensajes: 1.406
Antigüedad: 13 años, 10 meses
Puntos: 8
Cita:
Iniciado por K3NNY
El problema esta en la etiqueta IMG, porque pusiste scr en ves de src (el cual viene de [b]s[b]ource).

Saludos!

PD: Te recomiendo que te acostumbres a trabajar con GIF, PNG y JPG. ;)
Jajaj...es cierto...!
Como empelotan esos errores...!!!!
A veces buscamos por todos lados...menos por lo mas evidente..!
  #11 (permalink)  
Antiguo 09/01/2006, 19:49
 
Fecha de Ingreso: febrero-2005
Mensajes: 188
Antigüedad: 12 años, 10 meses
Puntos: 0
Exclamación Gracias,solicito MSN

Hola gracias gente, me habia confundido en el codigo.jejeje.
lo habia revisado un par de veces pero no me daba cuenta.
gracias.

y bueno si alguien tiene MSN. alguien ke me pueda ayudar para futuros errores.gracias..

seba
__________________
*** La EsPeRaNZa Es Lo UltImO kE mUeRe ***
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:53.