Foros del Web » Creando para Internet » HTML »

Imagen inicial para un video.wmv

Estas en el tema de Imagen inicial para un video.wmv en el foro de HTML en Foros del Web. Inserté en una página, un video.wmv con el siguiente código: <object classid="CLSID:22D6f312-B0F6-11D0-94AB-0080C74C7E95" codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,7,1112" standby="Loading Microsoft Windows Media Player components..." type="application/x-oleobject" name="MC1" id="MC1" height="300" width="300" bbclient="1"> ...
  #1 (permalink)  
Antiguo 21/10/2010, 15:08
 
Fecha de Ingreso: agosto-2010
Mensajes: 2
Antigüedad: 7 años, 3 meses
Puntos: 0
Imagen inicial para un video.wmv

Inserté en una página, un video.wmv con el siguiente código:

<object classid="CLSID:22D6f312-B0F6-11D0-94AB-0080C74C7E95" codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,7,1112" standby="Loading Microsoft Windows Media Player components..." type="application/x-oleobject" name="MC1" id="MC1" height="300" width="300" bbclient="1">
<param NAME="FileName" VALUE="001.wmv">
<param NAME="AutoStart" VALUE="False">
<param NAME="ShowStatusBar" VALUE="False">
<param NAME="ShowGotoBar" VALUE="False">
<param NAME="TransparentAtStart" VALUE="False">

<embed type="application/x-mplayer2" pluginspage="http://www.microsoft.com/windows/windowsmedia/en/Download/default.asp?tcode=9#location2"
src="001.wmv" name="MC1" height="300" width="300" AutoStart="False" ShowStatusBar="True" ShowGotoBar="Talse" TransparentAtStart="true" bbclient="0">
<noembed></noembed>
</object>

Anda perfecto, y la pregunta es: ¿se puede reemplazar el cuadro negro inicial (cuando el video está detenido) por una imagen.gif?

Desde ya muchas gracias,
Adhemar

Etiquetas: inicial
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:34.