Foros del Web » Creando para Internet » HTML »

Imagenes en IE6 dentro de iframe

Estas en el tema de Imagenes en IE6 dentro de iframe en el foro de HTML en Foros del Web. Hola, tengo el siguiente problema, en el navegador ie6 cuando tengo imagenes dentro de la página de un iframe, estas imagenes se pueden arrastrar libremente, ...
  #1 (permalink)  
Antiguo 31/07/2003, 03:21
Avatar de lach  
Fecha de Ingreso: enero-2003
Ubicación: Alicante
Mensajes: 29
Antigüedad: 14 años, 11 meses
Puntos: 0
Imagenes en IE6 dentro de iframe

Hola, tengo el siguiente problema, en el navegador ie6 cuando tengo imagenes dentro de la página de un iframe, estas imagenes se pueden arrastrar libremente, con lo que si no son enlaces las abre el navegador solas, y si son enlaces ejecuta en enlace en el total de la pantalla. Esto no ocurre con las paginas normales, donde al arrastrar el ie6 nos transforma el icono del ratón en un icono de prohibido. ¿Se puede resolver esto para que funcione igual en el iframe?

Gracias
__________________
Saludos...
  #2 (permalink)  
Antiguo 31/07/2003, 08:04
Avatar de eDuDiTo  
Fecha de Ingreso: junio-2002
Ubicación: Murcia
Mensajes: 173
Antigüedad: 15 años, 5 meses
Puntos: 0
Buenas lach,

¿puedes explicar mejor que quieres decir con "estas imagenes se pueden arrastrar libremente, con lo que si no son enlaces las abre el navegador solas, y si son enlaces ejecuta en enlace en el total de la pantalla" ?

Es que no se a que te refieres porque si yo pico sobre una imagen y arrastro, el simbolo de prohibido se muestra tanto si la imagen esta en un iframe como si no lo esta, así que creo que no te he entendido mucho...

ya me contarás, saludos!
  #3 (permalink)  
Antiguo 31/07/2003, 16:31
Avatar de lach  
Fecha de Ingreso: enero-2003
Ubicación: Alicante
Mensajes: 29
Antigüedad: 14 años, 11 meses
Puntos: 0
hola eDuDiTo, gracias por tu interes, creo que si que me has entendido bien, el problema es ese pinchar en una imagen y sin soltar el ratón arrastrarla, con lo que se recarga la pagina con la imagen o con el enlace que contenia. La unica explicación que me cabe es que esto solo me pasa dentro de los iframes, claro que estos son páginas xml interpretadas con xsl, quizas sea junto con el iframe, seguire investigando, si se os ocurre algo se agradecería...

Gracias
__________________
Saludos...
  #4 (permalink)  
Antiguo 01/08/2003, 04:04
Avatar de cakle  
Fecha de Ingreso: diciembre-2001
Ubicación: Aka en Tantoyork. Ver.
Mensajes: 319
Antigüedad: 16 años
Puntos: 0
Mi No ENTENDEEEEEEEERRRRRRRRRRRRRRRRRRR
__________________
ßrÚûjeRÎÄäS§ " Shub Nigguruth (la panica Cabra de las Mil Crias)




Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:54.