Foros del Web » Creando para Internet » HTML »

Imagenes que no aparecen

Estas en el tema de Imagenes que no aparecen en el foro de HTML en Foros del Web. Tengo el siguiente problema, algunas imagenes aparecen con una "x" y me he dado cuenta y aunque no estoy seguro de que puede ser por ...
  #1 (permalink)  
Antiguo 01/03/2002, 12:10
 
Fecha de Ingreso: enero-2002
Ubicación: Bogotá
Mensajes: 438
Antigüedad: 15 años, 11 meses
Puntos: 2
Imagenes que no aparecen

Tengo el siguiente problema, algunas imagenes aparecen con una "x" y me he dado cuenta y aunque no estoy seguro de que puede ser por que los archivos que llaman esas imagenes estan en un nivel superior al que estan las carpetas con las imagenes.

Que sugerencia o que debo hacer ?

Gracias por la ayuda.
  #2 (permalink)  
Antiguo 01/03/2002, 14:09
Avatar de Aleph  
Fecha de Ingreso: agosto-2001
Ubicación: Kenolandia
Mensajes: 1.061
Antigüedad: 16 años, 3 meses
Puntos: 3
Re: Imagenes que no aparecen

Para referirse al directorio actual se utiliza . y para un directorio padre se utiliza .. , entonces si tenes que enlazar archivos en un directorio padre se hace asi:

<img src="../imagen.gif">

Tambien podes descender y ascender niveles de directorios para llegar:

<img src="../../imagenes/imagen.gif">

Saludos.

<table width="100%" border="0" cellspacing="0" cellpadding="2"><tr><td align="center"><a href="http://www.cicpm.org" target="_blank"><img src="http://www.amsystems.com.ar/imagenes/fw/firma2.gif" border="0"></a></td></tr></table>
  #3 (permalink)  
Antiguo 01/03/2002, 14:09
Avatar de Threepwood  
Fecha de Ingreso: febrero-2002
Ubicación: Argentina
Mensajes: 892
Antigüedad: 15 años, 10 meses
Puntos: 3
Re: Imagenes que no aparecen

Hola!

Estaria bien que nos pusieras la página para poder checar mejor por que sucede el error peor a mi se me ocurren dos cosas:
1. Checa que la direccion que hace referencia a la imagen diga http://misito.com/imagen.gif y no al disco duro c:\\\misitio\imagen.gif ya que a veces pasa.
2. Si dices que la imagen esta en otra carpeta a la que estas trabajando checa al hacer referncia a la imagen se haga con el ../ por ejemplo ../../misitio/imagen.gif.

Un saludo

Threepwood

<img border="0" src="http://www.samue.com.mx/ag.gif" width="350" height="70">
  #4 (permalink)  
Antiguo 01/03/2002, 14:10
Avatar de jpogsistem  
Fecha de Ingreso: diciembre-2001
Mensajes: 2.405
Antigüedad: 16 años
Puntos: 4
Re: Imagenes que no aparecen

Pues revisa que el vincolo este correcto relativo a la carpeta donde lo tienes .../micarpeta/mifoto.jpg

Y no relativos a la direccion absoluta http://www.misite.com/micarpeta/mifoto.jpg.

Estas utilizando Dreamweaver? o que programa para dar una ayuda mas completa.
  #5 (permalink)  
Antiguo 01/03/2002, 14:12
Avatar de Aleph  
Fecha de Ingreso: agosto-2001
Ubicación: Kenolandia
Mensajes: 1.061
Antigüedad: 16 años, 3 meses
Puntos: 3
Re: Imagenes que no aparecen

Jajajaa, creo que nos pusimos de acuerdo para responder

Saludos

<table width="100%" border="0" cellspacing="0" cellpadding="2"><tr><td align="center"><a href="http://www.cicpm.org" target="_blank"><img src="http://www.amsystems.com.ar/imagenes/fw/firma2.gif" border="0"></a></td></tr></table>
  #6 (permalink)  
Antiguo 01/03/2002, 16:25
 
Fecha de Ingreso: enero-2002
Ubicación: Bogotá
Mensajes: 438
Antigüedad: 15 años, 11 meses
Puntos: 2
Re: Imagenes que no aparecen

Les agradezco el que me respondieran, voy a intentarlo y si tengo problemas les pido ayuda nuevamente, gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:26.