Foros del Web » Creando para Internet » HTML »

Internet Explorer no muestra contenido

Estas en el tema de Internet Explorer no muestra contenido en el foro de HTML en Foros del Web. Buenas, Tengo un problema con IE, lo que sucede es que hice una paqueña pagina que contiene un swf como menu y luego un poco ...
  #1 (permalink)  
Antiguo 27/06/2011, 10:44
Avatar de guidoms7  
Fecha de Ingreso: marzo-2011
Mensajes: 31
Antigüedad: 6 años, 7 meses
Puntos: 0
Pregunta Internet Explorer no muestra contenido

Buenas,

Tengo un problema con IE, lo que sucede es que hice una paqueña pagina que contiene un swf como menu y luego un poco de contenido en html.

Lo que sucede es que esta pagina no se muestra en Internet explorer, basicamente solo esta mostrando el menu.

La probe con Firefox y sirve, la probe con Safari y sirve, con Chrome y sirve pero con Internet explorer no sirve.

Acá esta la pagina por si alguien tiene idea de que pueda ser.

[URL="http://guimusolutions.com/biotd/"]http://guimusolutions.com/biotd/[/URL]

Saludos,
__________________
Costa Rica WOW!!
  #2 (permalink)  
Antiguo 27/06/2011, 10:46
 
Fecha de Ingreso: abril-2011
Mensajes: 85
Antigüedad: 6 años, 6 meses
Puntos: 5
Respuesta: Internet Explorer no muestra contenido

No estará en modo "hidden"?
  #3 (permalink)  
Antiguo 27/06/2011, 11:57
Avatar de webosiris
Moderador egiptólogo
 
Fecha de Ingreso: febrero-2002
Ubicación: Luxor, Egipto
Mensajes: 10.727
Antigüedad: 15 años, 8 meses
Puntos: 996
Respuesta: Internet Explorer no muestra contenido

hola, creo que tienes que replantearte la forma en la que maquetas.... tienes ¡11 DIVS! anidados. Cuando se dice de dejar las tablas y maquetar con divs, no es para que hagas lo mismo con divs, sino para que uses una estructura semántica.

PD: ie 6 e ie7 no tiene soporte para display:table
__________________
Pasamos tus PSD a HTML

Pobre del que lo sabe todo, porque no tiene nada más que aprender ni razón para vivir. -
  #4 (permalink)  
Antiguo 27/06/2011, 14:14
Avatar de guidoms7  
Fecha de Ingreso: marzo-2011
Mensajes: 31
Antigüedad: 6 años, 7 meses
Puntos: 0
Respuesta: Internet Explorer no muestra contenido

Hay alguna forma rapido de solucionarlo?

Saludos,
__________________
Costa Rica WOW!!
  #5 (permalink)  
Antiguo 27/06/2011, 14:38
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.388
Antigüedad: 10 años, 3 meses
Puntos: 1567
Respuesta: Internet Explorer no muestra contenido

guidoms7:

No sé si esto te vaya a arreglar nada, pero por lo pronto lo tenes que corregir
fijate que tenes creada una celda de una tabla, tero tu html no tiene ni tablas ni filas.
Muchos de tus atributos no está debidamente encerrados entre comillas
Además si querés poner un flash, usá el siguiente método
http://www.forosdelweb.com/f4/faqs-h...ml#post3474113




Código HTML:
Ver original
  1. <td valign= middle  >
  2.                 <div align= center >
  3.                 <a style="left: 766px ! important; top: 365px ! important;" title="Нажмите здесь, чтобы Adblock Plus заблокировал этот объект" class="abp-objtab-09796051570804705 visible ontop" href="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,24"></a><a style="left: 766px ! important; top: 376px ! important;" title="Нажмите здесь, чтобы Adblock Plus заблокировал этот объект" class="abp-objtab-09796051570804705 visible" href="http://os56.com/jola/templates_manster/template%2014886/site_flash/flash/header_v8.swf?button=1"></a><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,24" height="376" width="766">
  4.                 <param name="movie" value="http://guimusolutions.com/biotd/index_files/header_v8.swf">
  5.                 <param name="quality" value="high">
  6.                 <param name="wmode" value="transparent">
  7.  
  8.                 <!--[if !IE]> <-->
  9.                 <object data="http://guimusolutions.com/biotd/index_files/header_v8.swf" type="application/x-shockwave-flash" height="376" width="766">
  10.                  <param name="quality" value="high">
  11.                  <param name="wmode" value="transparent">
  12.                  <param name="pluginurl" value="http://www.macromedia.com/go/getflashplayer">
  13.                  FAIL (the browser should render some flash content, not this).
  14.                 </object>
  15.                 <!----> <!--[endif]-->
  16.                </object>
  17.  
  18.                 </div>
  19.             </td>

saludos
__________________
La voz de las antenas va, sustituyendo a Dios.
Cuando finalice la mutación, nueva edad media habrá
S.R.

Etiquetas: contenido, explorer, internet, muestra
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:38.