Foros del Web » Creando para Internet » HTML »

Los Links no andan

Estas en el tema de Los Links no andan en el foro de HTML en Foros del Web. Bueno gente, este es el sitio http://mundo-games.com/index.php El problema es la columna esa que cuando haces click en Mostrar dsp los links dentro de la ...
  #1 (permalink)  
Antiguo 13/06/2009, 00:29
 
Fecha de Ingreso: marzo-2008
Ubicación: Santa Cruz, Argentina
Mensajes: 433
Antigüedad: 9 años, 8 meses
Puntos: 5
Los Links no andan

Bueno gente, este es el sitio
http://mundo-games.com/index.php

El problema es la columna esa que cuando haces click en Mostrar dsp los links dentro de la columna no funcionan y nose porque :(

Me pueden ayudar?
  #2 (permalink)  
Antiguo 13/06/2009, 04:29
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Respuesta: Los Links no andan

y si en vez de poner solo /foro/ pones toda la url?
__________________
No diseñes usando tablas.
  #3 (permalink)  
Antiguo 13/06/2009, 06:04
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: Los Links no andan

¿Ayuda es un directorio? <a href="/ayuda/">Ayuda</a>
¿Tiene dentro un index?
Si no es así, malamente te va a llevar a ningún sitio.
  #4 (permalink)  
Antiguo 13/06/2009, 06:33
Avatar de Triby
Mod on free time
 
Fecha de Ingreso: agosto-2008
Ubicación: $MX->Gto['León'];
Mensajes: 9.741
Antigüedad: 9 años, 4 meses
Puntos: 2113
Respuesta: Los Links no andan

Parece que el problema pudiera estar en el javascript, porque los contenedores se comportan de una manera extraña al hacer click en los enlaces.

Código javascript:
Ver original
  1. $("#left-side a").click(function(event) {        
  2.             event.preventDefault();
  3.                  
  4.             $("#left-side").slideUp();  
  5.            
  6.             });

No soy experto en javascript, pero me parece que estas cambiando todos los enlaces de #left-side para esconder la columna.

P.D. El tamaño de fuente en el area de contenido es exageradamente pequeño, no importa si seleccionas "Enorme" del menu desplegable.
__________________
- León, Guanajuato
- GV-Foto
  #5 (permalink)  
Antiguo 13/06/2009, 17:06
 
Fecha de Ingreso: marzo-2008
Ubicación: Santa Cruz, Argentina
Mensajes: 433
Antigüedad: 9 años, 8 meses
Puntos: 5
Respuesta: Los Links no andan

CLAROOOO ES VERDADD NO LO PENSEEE.
Muchas Gracias Triby ahora lo soluciono

Me podrias explicar mas del tamaño de fuente en este post?
http://www.forosdelweb.com/f1/www-mu...es-com-704733/

Última edición por PoLiZe; 13/06/2009 a las 17:14
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:43.