Foros del Web » Creando para Internet » HTML »

Meto en una tabla una imagen y me queda mal

Estas en el tema de Meto en una tabla una imagen y me queda mal en el foro de HTML en Foros del Web. No me queda centrada verticalmente.Pongo valign=center ......y me sigue quedando un gran espacio por debajo de la foto,en cambio por encima me queda el espacio ...
  #1 (permalink)  
Antiguo 19/04/2006, 10:28
 
Fecha de Ingreso: septiembre-2005
Mensajes: 59
Antigüedad: 12 años, 3 meses
Puntos: 0
Meto en una tabla una imagen y me queda mal

No me queda centrada verticalmente.Pongo valign=center ......y me sigue quedando un gran espacio por debajo de la foto,en cambio por encima me queda el espacio que marque yo con cellpadding.Me resulta imposible quitar ese espacio de debajo de la foto.No me explico porque pasa.Un saludo y gracias
  #2 (permalink)  
Antiguo 19/04/2006, 12:08
 
Fecha de Ingreso: octubre-2005
Mensajes: 536
Antigüedad: 12 años, 2 meses
Puntos: 1
Hola ales700.

Das poca información y ningún código.

Con todo creo que tu problema tiene relación con lo que se comenta en este artículo:
  #3 (permalink)  
Antiguo 19/04/2006, 14:42
 
Fecha de Ingreso: septiembre-2005
Mensajes: 59
Antigüedad: 12 años, 3 meses
Puntos: 0
Nada,no he podido,ni con la pagina esa.Un saludo y gracias.
  #4 (permalink)  
Antiguo 19/04/2006, 14:46
Avatar de DragonX
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Funkyland
Mensajes: 8.339
Antigüedad: 15 años, 6 meses
Puntos: 153
eh???? explicanos un poco mas que es lo que te pasa!!
  #5 (permalink)  
Antiguo 20/04/2006, 04:13
 
Fecha de Ingreso: marzo-2004
Ubicación: Extremadura
Mensajes: 206
Antigüedad: 13 años, 8 meses
Puntos: 0
lo mejor es que pongas el código que estás utilizando...
  #6 (permalink)  
Antiguo 22/04/2006, 07:43
 
Fecha de Ingreso: septiembre-2005
Mensajes: 59
Antigüedad: 12 años, 3 meses
Puntos: 0
Os dejo el codigo.

<table width=500 border=1 cellspacing=0 cellpadding=2 rules=none bordercolor=red>

<tr><td><center><img src="foto1.jpg">&nbsp;&nbsp;&nbsp;<img src="foto2.jpg">
</table>

Un saludo
  #7 (permalink)  
Antiguo 28/04/2006, 11:10
 
Fecha de Ingreso: marzo-2004
Ubicación: Extremadura
Mensajes: 206
Antigüedad: 13 años, 8 meses
Puntos: 0
La verdad es que no tiene mucho sentido el código que has dejado... dices que estás intentando centrar verticalmente y yo no veo el valign por ningún lado. No se si será esto lo que intentas, pero a ver si te vale (si no, da más pistas hombre, que será más fácil ayudarte):

Código:
<table width=500 border=1 cellspacing=0 cellpadding=2 rules=none bordercolor=red>
<tr>
	<td style="height:100%" valign="middle">
		<img src="foto1.jpg">
		&nbsp;&nbsp;&nbsp;
		<img src="foto2.jpg">
	</td>
</tr>
</table>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:21.