Foros del Web » Creando para Internet » HTML »

Mi web no termina de cargar...

Estas en el tema de Mi web no termina de cargar... en el foro de HTML en Foros del Web. Hola gente! ando con una duda que no me permite dormir, ya lo revise mil veces, inclusive mi codigo ya paso la validacion de xhtml ...
  #1 (permalink)  
Antiguo 18/02/2010, 17:11
 
Fecha de Ingreso: julio-2007
Mensajes: 178
Antigüedad: 10 años, 5 meses
Puntos: 1
Mi web no termina de cargar...

Hola gente! ando con una duda que no me permite dormir, ya lo revise mil veces, inclusive mi codigo ya paso la validacion de xhtml , sin embargo, algo anda mal.
Cuando carga la web, nunca termia de cargar completa, algunas imagenes no se cargan o tardan un monton en cargar, dicho sea de paso, es un hosting pago (elserver)....

Les dejo la maquetacion del home a ver si pueden ayudarme a ver que pasa :

http://libreria-barbaazul.com.ar/delsubsuelo/beta.html

Desde ya les agradezco cualquier sugerencia o idea! Suerte!
  #2 (permalink)  
Antiguo 18/02/2010, 17:38
 
Fecha de Ingreso: febrero-2007
Mensajes: 309
Antigüedad: 10 años, 9 meses
Puntos: 16
Respuesta: Mi web no termina de cargar...

A mi si me termina de cargar. Y en apenas dos segundos.
__________________
Responder encuestas
  #3 (permalink)  
Antiguo 18/02/2010, 17:38
Avatar de Bad_Romance  
Fecha de Ingreso: febrero-2010
Ubicación: España
Mensajes: 28
Antigüedad: 7 años, 10 meses
Puntos: 0
Respuesta: Mi web no termina de cargar...

No he podido reproducir tu problema, me carga completamente y relativamente rápido.

http://tools.pingdom.com/?url=http://libreria-barbaazul.com.ar/delsubsuelo/beta.html&treeview=0&column=objectID&order=1&type= 0&save=true
  #4 (permalink)  
Antiguo 18/02/2010, 18:19
Avatar de jomaruro
Colaborador
 
Fecha de Ingreso: junio-2002
Ubicación: Naboo
Mensajes: 5.442
Antigüedad: 15 años, 5 meses
Puntos: 361
Respuesta: Mi web no termina de cargar...

Hola:

No la veo tan lenta, de todas formas solo la imagen de borges pesa 118Kb, deberías intentar optimizarla un poco más.

Saludos.

  #5 (permalink)  
Antiguo 18/02/2010, 19:58
 
Fecha de Ingreso: julio-2007
Mensajes: 178
Antigüedad: 10 años, 5 meses
Puntos: 1
Respuesta: Mi web no termina de cargar...

Gracias a todos por sus respuesta! Les comento que es algo bien raro, pues en mi casa cargan bien, y con la misma pc (laptop) en la oficina carga mal.... :s algun problema con los servidores de speedy o algo asi sera jajaja... De todas formas les agradeco por sacarme la duda!

Cita:
Iniciado por jomaruro Ver Mensaje
Hola:

No la veo tan lenta, de todas formas solo la imagen de borges pesa 118Kb, deberías intentar optimizarla un poco más.

Saludos.

Sabes como puedo reducir su peso? es un PNG, porque necesito la transparencia... y un gif recorta la imagen pesimamente...
  #6 (permalink)  
Antiguo 19/02/2010, 07:31
Avatar de jomaruro
Colaborador
 
Fecha de Ingreso: junio-2002
Ubicación: Naboo
Mensajes: 5.442
Antigüedad: 15 años, 5 meses
Puntos: 361
Respuesta: Mi web no termina de cargar...

Hola:

Normalmente los programas de tratamiento de imagen tienen una opción de optimización para Web.

Saludos.

  #7 (permalink)  
Antiguo 20/02/2010, 09:01
Avatar de sergio87  
Fecha de Ingreso: octubre-2007
Ubicación: Buenos Aires
Mensajes: 323
Antigüedad: 10 años, 1 mes
Puntos: 8
Respuesta: Mi web no termina de cargar...

se cargó rapido sin ningun problema ni imágnes rotas. Suerte!
  #8 (permalink)  
Antiguo 21/02/2010, 07:10
 
Fecha de Ingreso: mayo-2008
Mensajes: 34
Antigüedad: 9 años, 6 meses
Puntos: 0
Respuesta: Mi web no termina de cargar...

comprueba que no tengas abierta la consola de errores o el firebug; aveces pasan cosas raras como que no carga entero
  #9 (permalink)  
Antiguo 21/02/2010, 07:15
Avatar de sergio87  
Fecha de Ingreso: octubre-2007
Ubicación: Buenos Aires
Mensajes: 323
Antigüedad: 10 años, 1 mes
Puntos: 8
Respuesta: Mi web no termina de cargar...

Cita:
Iniciado por adri93 Ver Mensaje
comprueba que no tengas abierta la consola de errores o el firebug; aveces pasan cosas raras como que no carga entero
yo probé la web de hermess87 con firebug y consola de errores y no tuve ningún problema..
  #10 (permalink)  
Antiguo 21/02/2010, 13:01
Avatar de berthely  
Fecha de Ingreso: junio-2008
Ubicación: VHSA Mexico
Mensajes: 453
Antigüedad: 9 años, 6 meses
Puntos: 9
Respuesta: Mi web no termina de cargar...

Anda bien. ----------------------------------------

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:09.