Foros del Web » Creando para Internet » HTML »

Misterioso problema con HTML

Estas en el tema de Misterioso problema con HTML en el foro de HTML en Foros del Web. Hola. Tengo un problema, probablemente muy estúpido. <a href="#">inicio </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="cine.htm">cine </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="#">televisi&oacute;n </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="teatro.html">teatro </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="#"> galer&iacute;a </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="#"> ...
  #1 (permalink)  
Antiguo 21/10/2010, 03:55
 
Fecha de Ingreso: octubre-2010
Mensajes: 5
Antigüedad: 7 años, 1 mes
Puntos: 0
Pregunta Misterioso problema con HTML

Hola.
Tengo un problema, probablemente muy estúpido.

<a href="#">inicio </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="cine.htm">cine </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#">televisi&oacute;n </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="teatro.html">teatro </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#"> galer&iacute;a </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#"> descargas </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="video.htm"> video </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#"> contacto </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

Porqué en Firefox funciona y en explorer no? El link que no funciona es el de vídeo. Pero si lo cambio por el de teatro o cine sí funciona.
Por supuesto video.htm existe.

Por más que lo miro no veo nada extraño.
Gracias!!!!
  #2 (permalink)  
Antiguo 21/10/2010, 05:50
Avatar de maycolalvarez
Colaborador
 
Fecha de Ingreso: julio-2008
Ubicación: Caracas
Mensajes: 12.120
Antigüedad: 9 años, 4 meses
Puntos: 1530
Respuesta: Misterioso problema con HTML

seguro que es video.htm???, que servidor usas, porque en servidores tipo *nix (GNU/Linux, Unix) son sensibles a las mayúsculas, o a lo mejor lo tienes como video.html

si o es ninguno de los casos, intenta vaciar la caché de navegador
__________________
¡Por favor!: usa el highlight para mostrar código
El que busca, encuentra...
  #3 (permalink)  
Antiguo 21/10/2010, 06:44
 
Fecha de Ingreso: octubre-2010
Mensajes: 5
Antigüedad: 7 años, 1 mes
Puntos: 0
Respuesta: Misterioso problema con HTML

Pues es realmente un misterio.
El link <a href="video.html"> o a video.htm, o a videobook.htm no funciona de ninguna de las maneras desde las páginas a las que le llamo.
Ya es por curiosidad, porque afortunadamente en el hosting no hay problema.
  #4 (permalink)  
Antiguo 21/10/2010, 07:29
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.388
Antigüedad: 10 años, 5 meses
Puntos: 1567
Respuesta: Misterioso problema con HTML

nane22:
que significa que no funciona? que no encuentra la página o que sencillamente cuendo presionas el link no hace nada?


Yo probé ese código y funciona en todas partes, no creo que el problema sea del IE

__________________
La voz de las antenas va, sustituyendo a Dios.
Cuando finalice la mutación, nueva edad media habrá
S.R.
  #5 (permalink)  
Antiguo 21/10/2010, 07:37
 
Fecha de Ingreso: octubre-2010
Mensajes: 5
Antigüedad: 7 años, 1 mes
Puntos: 0
Respuesta: Misterioso problema con HTML

que no hace nada

pero vamos, es la primera vez que me pasa.
  #6 (permalink)  
Antiguo 21/10/2010, 07:37
 
Fecha de Ingreso: octubre-2010
Mensajes: 5
Antigüedad: 7 años, 1 mes
Puntos: 0
Respuesta: Misterioso problema con HTML

si por eso digo que es un misterio, porque no tiene nada.

incluso he desactivado la css por si era eso y he ubicado el link en otras partes de la página

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:30.