Foros del Web » Creando para Internet » HTML »

Navegadores Web

Estas en el tema de Navegadores Web en el foro de HTML en Foros del Web. Buenos dias compañeros, tengo una pregunta un poco rara. Resulta que tengo un formulario en html con PHP para recoger datos. En ese formualrio tengo ...
  #1 (permalink)  
Antiguo 27/02/2011, 08:30
 
Fecha de Ingreso: enero-2010
Ubicación: Colombia
Mensajes: 221
Antigüedad: 7 años, 10 meses
Puntos: 1
Navegadores Web

Buenos dias compañeros, tengo una pregunta un poco rara.
Resulta que tengo un formulario en html con PHP para recoger datos. En ese formualrio tengo un SELECT dependiente con departamentos y ciudades. Pero me pasa algo muy extraño, En Internet Explorer 8 me funciona bien, pero en Google Crome cuado selecciono la lista de departamentos no se despliega la lista de ciudades, lo que impide que el usuario seleccione una ciudad.
¿Alguien sabe a que se debe este peoblema?
  #2 (permalink)  
Antiguo 27/02/2011, 17:20
 
Fecha de Ingreso: mayo-2008
Ubicación: Santiago-Chile
Mensajes: 253
Antigüedad: 9 años, 7 meses
Puntos: 1
Respuesta: Navegadores Web

pon la url para ver de que se trata y te podemos ayudar!
__________________
Si Crees que puedes o no, en ambos casos tienes Razón. (H. Ford).


http://img710.imageshack.us/img710/1...developers.gif
  #3 (permalink)  
Antiguo 27/02/2011, 20:28
Avatar de TheoriaX  
Fecha de Ingreso: agosto-2009
Ubicación: Hermosillo, Sonora
Mensajes: 217
Antigüedad: 8 años, 4 meses
Puntos: 5
Respuesta: Navegadores Web

intentalo con mozilla o opera a ver k pasa... pero se me hace raro que no te funcione en crome
__________________
Desarrollador .Net y Php
MCTS Framework 2.0:Windows Applications
Microsoft Certificated Profesional

Etiquetas: navegadores
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:40.