Foros del Web » Creando para Internet » HTML »

Netscape 6.2, extraño salto en todas las IMG

Estas en el tema de Netscape 6.2, extraño salto en todas las IMG en el foro de HTML en Foros del Web. Visualizando mi página con Netscape 6.2, las imágenes me hacen un pequeño salto de 1 o 2 px debajo . ¿Alguien tiene la solución a ...
  #1 (permalink)  
Antiguo 15/07/2002, 12:53
 
Fecha de Ingreso: julio-2002
Mensajes: 6
Antigüedad: 15 años, 5 meses
Puntos: 0
Netscape 6.2, extraño salto en todas las IMG

Visualizando mi página con Netscape 6.2, las imágenes me hacen un pequeño salto de 1 o 2 px debajo . ¿Alguien tiene la solución a este problemilla?, esto me obliga a modificar las IMG y no poder hacerlas transparentes.

Gracias y saludetes
  #2 (permalink)  
Antiguo 16/07/2002, 03:39
 
Fecha de Ingreso: julio-2002
Mensajes: 3
Antigüedad: 15 años, 5 meses
Puntos: 0
Re: Netscape 6.2, extraño salto en todas las IMG

Hola sonoraval.
Me ocurre lo mismo , solo pasa con Netscape 6.2. Son unas lineas vacias debajo de la imágenes.
Es una leche, cuando haces un menu a la izquierda con imágenes, todas dan un pequeño salto. Siento no poder ayudarte, pero apoyo tu pregunta.

¿álguien tiene una respuesta para esto?

Lo agradeceriamos enormemente.
  #3 (permalink)  
Antiguo 16/07/2002, 04:03
Avatar de Wakkos
Colaborador
 
Fecha de Ingreso: octubre-2001
Ubicación: (cerca)
Mensajes: 1.795
Antigüedad: 16 años, 2 meses
Puntos: 59
Re: Netscape 6.2, extraño salto en todas las IMG

Tal vez el código que tienen nos pueda ayudar a resolver el enigma!
  #4 (permalink)  
Antiguo 16/07/2002, 04:33
 
Fecha de Ingreso: julio-2002
Mensajes: 6
Antigüedad: 15 años, 5 meses
Puntos: 0
Re: Netscape 6.2, extraño salto en todas las IMG

El codigo es completamente normal, una tabla con celdas y en cada celda una imagen. Estas dan un saltito debajo

  #5 (permalink)  
Antiguo 16/07/2002, 05:10
Avatar de Wakkos
Colaborador
 
Fecha de Ingreso: octubre-2001
Ubicación: (cerca)
Mensajes: 1.795
Antigüedad: 16 años, 2 meses
Puntos: 59
Re: Netscape 6.2, extraño salto en todas las IMG

Sonoraval, no existe eso de 'código normal' hay muchos parámetros que puedes estar haciendo que tu imagen deje ese espacio. Así que si por favor no es molestia para ti que te ayudemos, postea el código.
  #6 (permalink)  
Antiguo 16/07/2002, 05:10
 
Fecha de Ingreso: julio-2002
Mensajes: 6
Antigüedad: 15 años, 5 meses
Puntos: 0
Re: Netscape 6.2, extraño salto en todas las IMG

PROBLEMA RESUELTO. el salto era causado por
Código:
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN">
No lo entiendo, pero lo quito y todo se visualiza perfectamente.
  #7 (permalink)  
Antiguo 16/07/2002, 06:27
Avatar de Wakkos
Colaborador
 
Fecha de Ingreso: octubre-2001
Ubicación: (cerca)
Mensajes: 1.795
Antigüedad: 16 años, 2 meses
Puntos: 59
Re: Netscape 6.2, extraño salto en todas las IMG

http://forosdelweb.com/mensaje.asp?id=89725

Allí tienes referencias acerca de esa línea, pero insisto, coloca el código, me apuesto lo que quieras a que es un error de sintaxis en algún lado.
  #8 (permalink)  
Antiguo 16/07/2002, 07:03
 
Fecha de Ingreso: julio-2002
Mensajes: 6
Antigüedad: 15 años, 5 meses
Puntos: 0
Re: Netscape 6.2, extraño salto en todas las IMG

Hay tienes el código, no tiene nada extraño
En la IMG cabeceraDiv y en cabInteresa, se produce el salto. (solo en N6.2). Como ya he comentado en el otro mensaje, al quitar el DTD el problema se soluciona.

Muchas gracias por tu interés

Código:
  <table width="146" border="0" cellpadding="0" cellspacing="0">
<tr> 
	<td width="145"><a href="/divi/diviertete.asp"><img src="/img/mDiviertete/CabDiv.gif" width="146" height="23" alt="Diviértete" border="0"></a></td>
</tr>
<tr> 
	<td width="145" background="/img/mDiviertete/linea.gif"> 
		<table width="100%" border="0" cellspacing="0" cellpadding="1">
			
			
			<tr> 
				<td width="3"></td>
				<td><a href="#" class="lnkMenu">cine</a></td>
			</tr>
			

		</table>
	</td>
</tr>
	
	
	<!--Menu te interesa -->				
										
	<tr> 
		<td width="145"><a href="#"><img src="/img/mInteresa/CabInteresa.gif" width="146" height="20" alt="Te interesa" border="0"></a></td>
	</tr>
	<tr> 
		<td width="145" height="112" background="/img/mInteresa/linea.gif"> 
			<table width="100%" border="0" cellspacing="0" cellpadding="1">
			

				<tr> 
					<td width="3"></td>
					<td><a href="#" class="lnkMenu">trabajo</a></td>
				</tr>

				<tr> 
					<td width="3"></td>
					<td><a href="#" class="lnkMenu">el coche</a></td>
				</tr>

			</table>
		</td>
	</tr>
	<tr> 
		<td width="145"> <img src="/img/mDiviertete/BottomIzq.gif" width="146" height="20" alt=" "></td>
	</tr>
</table>
  #9 (permalink)  
Antiguo 16/07/2002, 07:17
Avatar de Wakkos
Colaborador
 
Fecha de Ingreso: octubre-2001
Ubicación: (cerca)
Mensajes: 1.795
Antigüedad: 16 años, 2 meses
Puntos: 59
Re: Netscape 6.2, extraño salto en todas las IMG

Hay muchas cosas que no puedo ver acá, los estilos, por ejemplo, las imágenes, etc..
No tienes la página HTML colgada en la red?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:59.