Foros del Web » Creando para Internet » HTML »

No actualiza páginas !!!

Estas en el tema de No actualiza páginas !!! en el foro de HTML en Foros del Web. buenas [email protected] tengo el gran problema (creo) que IIS no me actuliza las páginas web, se quedan en la caché de no se quien (el ...
  #1 (permalink)  
Antiguo 24/07/2003, 08:46
Avatar de davidvamo  
Fecha de Ingreso: diciembre-2001
Ubicación: Barcelona '92
Mensajes: 106
Antigüedad: 16 años
Puntos: 0
Desacuerdo No actualiza páginas !!!

buenas [email protected]

tengo el gran problema (creo) que IIS no me actuliza las páginas web, se quedan en la caché de no se quien (el IIS, el proxy, el propio PC, me estoy hartando de la caché :-p )


lo que tengo es en la pestaña de Encabezados HTTP el checkbox activado (Habilitar caducidad de contenido) y el radiobutton (caducar inmediatamente), en la página web tengo lo siguiente
Código PHP:
<head>
   <
meta http-equiv="Expires" content="Tue, 01 Jan 1980 1:00:00 GMT">
   <
meta http-equiv="Pragma" content="no-cache">
</
head

Y el problema es que siempre me carga la pagina anterior.

sabeis como solucionarloooo

gracias.
  #2 (permalink)  
Antiguo 24/07/2003, 08:53
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Hola davidamo,

me temo que ni es problema de tus páginas ni del IIS, si no de la famosa cache de telefónica.

Por lo que he podido comprobar afecta a unos servidores más que a otros, pero no pueden hacer nada.

Se ha tocado harto este tema en los foros, usa el buscador de los foros y pon por palabras clave telefónica and cache and proxy

saludos
  #3 (permalink)  
Antiguo 24/07/2003, 09:00
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Ahí te dejo unos enlaces a temas relacionados

http://www.forosdelweb.com/showthrea...hreadid=114750
http://www.forosdelweb.com/showthrea...hreadid=113438
http://www.forosdelweb.com/showthrea...hreadid=116524

  #4 (permalink)  
Antiguo 24/07/2003, 09:04
Avatar de ZaPo  
Fecha de Ingreso: junio-2003
Ubicación: KamiYoPlanet
Mensajes: 221
Antigüedad: 14 años, 6 meses
Puntos: 1
mmmmmmm, por lo que veo Tunait te ha respondido lo mismo que yo en el apartado IIS, no repitas las preguntas en diferentes foros....
  #5 (permalink)  
Antiguo 24/07/2003, 09:14
Avatar de davidvamo  
Fecha de Ingreso: diciembre-2001
Ubicación: Barcelona '92
Mensajes: 106
Antigüedad: 16 años
Puntos: 0
MALDITOS MONOPOLIOS !!!!!!!!!!,

por cierto, gracias !!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:29.