Foros del Web » Creando para Internet » HTML »

No me aparecen los títulos

Estas en el tema de No me aparecen los títulos en el foro de HTML en Foros del Web. Hola, en mi página web (http://pokecompany.com) no me aparecen los títulos de cada sección. Como podrán comprobar, en el index.php sí que aparece el título, ...
  #1 (permalink)  
Antiguo 29/06/2011, 09:14
 
Fecha de Ingreso: junio-2011
Mensajes: 183
Antigüedad: 5 años, 9 meses
Puntos: 10
No me aparecen los títulos

Hola, en mi página web (http://pokecompany.com) no me aparecen los títulos de cada sección. Como podrán comprobar, en el index.php sí que aparece el título, pero después en cada una de las secciones también sigue apareciendo lo mismo.

Por ejemplo, en la sección de contacto: http://pokecompany.com/contacto.html Debería de aparecer Contacto - PokéCompany como título, y aparece el título del index.

Saben por qué?

Gracias de antemano,

Saludos.
  #2 (permalink)  
Antiguo 29/06/2011, 09:59
Avatar de ArturoGallegos
Colaborador
 
Fecha de Ingreso: febrero-2008
Ubicación: SLP, México
Mensajes: 5.619
Antigüedad: 9 años, 1 mes
Puntos: 907
Respuesta: No me aparecen los títulos

si colocas el mismo contenido en las etiquetas <title></title> porque te sorprende que haga eso?


no porque insertes en medio del contendio otra vez las etiquetas va a cambiar... tienes que modificar todo lo que tienes echo y esta vez no hagas esto...
Código HTML:
Ver original
  1. <td background="http://pokecompany.com/images/informacion_medio.jpg" >
  2.   <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
  3. <title>Contacto - PokéCompany</title>
  4. <meta http-equiv="Content-Type" content="text/html; charset=ansi_x3.110-1983" />
  5. </head>

colócalo en su lugar como se debe y veras que andará perfectamente, también deberías validar tu código te habrías dado cuenta del error tu solo.
__________________
Toda ayuda se proporciona exclusivamente en el foro, no skype, no mensajes privados u otro medio....
  #3 (permalink)  
Antiguo 29/06/2011, 10:39
 
Fecha de Ingreso: junio-2011
Mensajes: 183
Antigüedad: 5 años, 9 meses
Puntos: 10
Respuesta: No me aparecen los títulos

Sí, pero las secciones están aparte del index, es decir, tengo un archivo para cada uno que subo y se me colocan directamente en la tabla de contenido.

Por ejemplo, en contacto tengo lo siguiente:

Cita:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<title>Contacto - PokéCompany</title>
<meta http-equiv="Content-Type" content="text/html; charset=ansi_x3.110-1983" />
</head>
<body>
<h2>Contacta con nosotros</h2>
<div align="left">&nbsp;<script type="text/javascript"><!--
google_ad_client = "pub-3490619539414191";
/* 300x250, creado 19/03/11 */
google_ad_slot = "8982182762";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<p align="left">Esta sección es para todos aquellos usuarios que quieran
contactar con el staff de PokéCompany, ya sea por motivo de afiliación, motivo
de reportes de errores etc... A continuación les dejamos un formulario el cual
tendrán que rellenar todos sus campos antes de enviarnoslo:</p>
<form action="mailto:[email protected]" method="post" enctype="text/plain">
<center><b>Nombre</b>
<input type="text" name="nombre" size="60" maxlength="100">
<br>
<b>Email</b> <input type="text" name="email" size="41" maxlength="100" value="">
<br>
<b>Motivo de contacto<br></b>
<select name="utilizacion">
<option value="1">Reporte de errores
<option value="2">Afiliación
<option value="3">Ayudar a PokéCompany
<option value="4">Otros motivos
</select><br><br>
<b>Comenta aquí lo que quieres que sepamos</b><br>
<textarea cols="68" rows="11" name="comentarios"></textarea>
<br>
<br>
<input type="submit" value="Enviar formulario">
<input type="Reset" value="Borrar todo">
</form></center>
</body>
</html>
Al subir este archivo, se coloca el contenido en la tabla del centro, y no sé por qué aparece el título ahí abajo cuando yo quiero que esté arriba, en el <title> principal de la página.

No sé si me entiendes y puedas ayudarme

Gracias por tu respuesta!
  #4 (permalink)  
Antiguo 29/06/2011, 11:37
Avatar de ArturoGallegos
Colaborador
 
Fecha de Ingreso: febrero-2008
Ubicación: SLP, México
Mensajes: 5.619
Antigüedad: 9 años, 1 mes
Puntos: 907
Respuesta: No me aparecen los títulos

si entiendo a lo que te refieres pero desconozco que CMS estas utilizando y como es que insertas los contenidos...

generalmente cuando tengo un CMS al insertar una nueva pagina (quiero imaginar es tu caso) me permite asignarle un nombre y titulo a la pagina, y en el área de contendió solo meto el html que debería ir dentro de las etiquetas <body></body>
__________________
Toda ayuda se proporciona exclusivamente en el foro, no skype, no mensajes privados u otro medio....

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:56.