Foros del Web » Creando para Internet » HTML »

(no Doctype found)! en el validador

Estas en el tema de (no Doctype found)! en el validador en el foro de HTML en Foros del Web. Hola En el validator de w3.org al pasarlo me da todo correctamente, pero me aparece el siguiente mensaje: (no Doctype found)! Antes de <html> tengo ...
  #1 (permalink)  
Antiguo 04/05/2006, 09:33
 
Fecha de Ingreso: junio-2003
Mensajes: 939
Antigüedad: 14 años, 6 meses
Puntos: 8
(no Doctype found)! en el validador

Hola
En el validator de w3.org al pasarlo me da todo correctamente, pero me aparece el siguiente mensaje:
(no Doctype found)!

Antes de <html> tengo puesto:
<!doctype html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

y después del <head>
<META http-equiv="Content-Type" content="text/html; charset=utf-8" >

¿que me falta?

Muchas Gracias.
  #2 (permalink)  
Antiguo 04/05/2006, 10:15
Avatar de webosiris
Moderador egiptólogo
 
Fecha de Ingreso: febrero-2002
Ubicación: Luxor, Egipto
Mensajes: 10.727
Antigüedad: 15 años, 9 meses
Puntos: 997
por lo que veo omitistes la uri... lo correcto sería
Código HTML:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"  "http://www.w3.org/TR/html4/loose.dtd"> 
aunque eso creo uqe no te debería dar el error que mencionás... ¿estás seguro que el doctype está en la primera línea? ¿cual es la url que estás intentando validar?
__________________
Pasamos tus PSD a HTML

Pobre del que lo sabe todo, porque no tiene nada más que aprender ni razón para vivir. -

Última edición por webosiris; 04/05/2006 a las 10:22
  #3 (permalink)  
Antiguo 04/05/2006, 15:13
 
Fecha de Ingreso: junio-2003
Mensajes: 939
Antigüedad: 14 años, 6 meses
Puntos: 8
Solucionado, parece que hay que ponerlo en mayusculas.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:24.