Foros del Web » Creando para Internet » HTML »

no lo entiendo

Estas en el tema de no lo entiendo en el foro de HTML en Foros del Web. Buenas a todo el foro. Tengo unos conocimientos medios en esto, pero llevo tres dias tratando de buscar contestacion a un asunto Tengo el siguiente ...
  #1 (permalink)  
Antiguo 27/08/2007, 07:53
 
Fecha de Ingreso: febrero-2007
Mensajes: 103
Antigüedad: 10 años, 9 meses
Puntos: 0
no lo entiendo

Buenas a todo el foro.

Tengo unos conocimientos medios en esto, pero llevo tres dias tratando de buscar contestacion a un asunto

Tengo el siguiente codigo:

<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<title>Séptimo Continente Noticias</title>
<style type="text/css">
body {text-align:left;font: 80% arial,verdana,sans-serif;color:#B4D1E5}
h1,h2,h3 {color:#FFDB20}
p {color:#8EC4E8}
h1 {font-size:150%}
h2 {font-size:135%}
h2 {font-size:120%}

.menu {text-align:left;font: 100% arial,verdana,sans-serif;font-weight:bold;}
.morelink,.footer {text-align:right;font: 65% arial,verdana,sans-serif}
.morelink {color:#FFDB20}
.footer {color:#000000}
.byline {text-align:left;font: 100% arial,verdana,sans-serif;font-weight:bold;}
</style>
</head>

<body>
<table width="780" border="0" cellpadding="0" cellspacing="0">
<tr>
<td width="780" height="249" valign="top"><img src="images/proyecto_01.jpg" width="780" height="249" border="0" usemap="#Map"></td>
<td width="465">&nbsp;</td>
</tr>
<tr>
<td bgcolor="#448bbf" align="left">&nbsp;




en

<td width="780" height="249" valign="top"><img src="images/proyecto_01.jpg" width="780" height="249" border="0" usemap="#Map"></td>

se llama a la imagen proyecto_01.jpg y se crea un mapa con usemap="#map"

Hasta aqui claro, pero no encuentro el codigo de las coordenadas de #map que dice donde estan los enlaces dentro de la imagen.

Funcionar funciona perfectamente, pero no encuentro el codigo, en ninguno de los ficheros de la aplicacion, ni en fichero aparte.

Seguro que el equivocado soy yo, pero no se donde

Alquien me ayuda?

gracias
  #2 (permalink)  
Antiguo 27/08/2007, 08:12
Avatar de pzin
Moderata 😈
 
Fecha de Ingreso: julio-2002
Ubicación: Islas Canarias
Mensajes: 10.460
Antigüedad: 15 años, 4 meses
Puntos: 2097
Re: no lo entiendo



Si no se declara #Map por algún sitio no funciona, a menos que hayan fantasmas por ahí.

¿Seguro que el código no sigue?
  #3 (permalink)  
Antiguo 27/08/2007, 12:50
 
Fecha de Ingreso: febrero-2007
Mensajes: 103
Antigüedad: 10 años, 9 meses
Puntos: 0
Re: no lo entiendo

Cierto, lo han metido en el fichero footer, que el pie de pagina de la aplicacion.
No me lo podia imaginar
Se hace un include en el index.php y por eso esta disponible.

Perdonad las molestias
  #4 (permalink)  
Antiguo 27/08/2007, 13:15
Avatar de pzin
Moderata 😈
 
Fecha de Ingreso: julio-2002
Ubicación: Islas Canarias
Mensajes: 10.460
Antigüedad: 15 años, 4 meses
Puntos: 2097
Re: no lo entiendo

¡Ya decía yo!

Son los errores mas típicos, los que mas quebraderos de cabezan dan y, al final los mas tontos y fáciles de solucionar. Menos mal que no ocurren muchas veces.

Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:47.