Foros del Web » Creando para Internet » HTML »

No me funciona el <a><span>

Estas en el tema de No me funciona el <a><span> en el foro de HTML en Foros del Web. Tengo el siguiente codigo y no me esta funcionando. Basicamente es una linea de una tabla en donde esta columno contiene + info y quiero ...
  #1 (permalink)  
Antiguo 12/01/2007, 06:47
 
Fecha de Ingreso: mayo-2005
Mensajes: 42
Antigüedad: 12 años, 6 meses
Puntos: 0
No me funciona el <a><span>

Tengo el siguiente codigo y no me esta funcionando. Basicamente es una linea de una tabla en donde esta columno contiene + info y quiero que cuando el usuario se ponga sobre la imagen aparezca un pop up con la info.
Problemas: No me aparece la imagen (La ruta esta bien) y creo que por ende no aparece nada. Alguna sugerencia ? Muchas gracias

<TD width='08%' align=Center>
<a href='#' class='tool' onclick=abrir('info.asp?Seccion=clase&id_seccion=' )>
<span>
<b>&nbsp;NOMBRE: </b> &nbsp; <br>
<b>&nbsp;MAIL: </b> &nbsp; <br>
<b>&nbsp;WEB: </b> &nbsp;</font><br>
<em>click para +info</em>
</span>
<img src='images/Ver.gif' width='16' height='16' border='0' style='cursor:pointer' title='+Info'>
</a>
</TD>
  #2 (permalink)  
Antiguo 12/01/2007, 14:39
 
Fecha de Ingreso: abril-2002
Mensajes: 1.013
Antigüedad: 15 años, 7 meses
Puntos: 8
Re: No me funciona el <a><span>

tienes una etiqueta de cierre '</font>' pero no veo la de apertura. otra cosa puede ser que en el nombre de la imagen no coincidan mayúsculas y minúsculas
  #3 (permalink)  
Antiguo 12/01/2007, 15:01
 
Fecha de Ingreso: mayo-2005
Mensajes: 42
Antigüedad: 12 años, 6 meses
Puntos: 0
Re: No me funciona el <a><span>

Muchas gracias. La etiqueta </font> tiene su correspondiente, pero al pegar el codigo aqui se me olvido sacarla. El nombre de la imagen esta tal cual el nombre del archivo (idem el path.)

Muchas gracias
  #4 (permalink)  
Antiguo 12/01/2007, 15:22
 
Fecha de Ingreso: abril-2002
Mensajes: 1.013
Antigüedad: 15 años, 7 meses
Puntos: 8
Re: No me funciona el <a><span>

Y el '08%'? quizás no te está mostrando bien la celda, prueba a poner lo siguiente en el <td>... a ver si ves el borde de la celda al menos... y modifica el width poniendo "80%" o "8%"

<td style="border-width:2px;border-style:solid;">
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:13.