Foros del Web » Creando para Internet » HTML »

No funcionan los atributos de margin en Mozilla?

Estas en el tema de No funcionan los atributos de margin en Mozilla? en el foro de HTML en Foros del Web. Hola!!! Estoy haciendo una página y le asigné a la etiqueta BODY los valores cero a los atributos topmargin, leftmargin y rightmargin. En Internet Explorer ...
  #1 (permalink)  
Antiguo 26/03/2005, 16:34
Avatar de MateoVasco  
Fecha de Ingreso: julio-2003
Mensajes: 132
Antigüedad: 14 años, 4 meses
Puntos: 0
No funcionan los atributos de margin en Mozilla?

Hola!!!

Estoy haciendo una página y le asigné a la etiqueta BODY los valores cero a los atributos topmargin, leftmargin y rightmargin. En Internet Explorer funcionó, pues no existe ningún margen entre el contenidd de la página y el borde de la ventana, pero en Mozilla se ve igual. Qué puede estar ocurriendo???. Muchas gracias!
  #2 (permalink)  
Antiguo 26/03/2005, 16:49
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.547
Antigüedad: 15 años, 8 meses
Puntos: 1262
Hola MateoVasco:

Te recomiendo que uses estilos ya que esos atributos tienden a desaparecer...
Creo que mozilla son distintos:topmargin/margintop...
El estilo margin tiene cuatro valores: superior, derecho, inferior e izquierdo, o se pueden definir por separado: margin-top, margin-left...

Saludos
__________________
Por favor:
No hagan preguntas de temas de foros en mensajes privados... no las respondo
  #3 (permalink)  
Antiguo 26/03/2005, 17:06
Avatar de MateoVasco  
Fecha de Ingreso: julio-2003
Mensajes: 132
Antigüedad: 14 años, 4 meses
Puntos: 0
Gracias... sí me funcionó!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:20.