Foros del Web » Creando para Internet » HTML »

no me funcionan los vinculos de mi web ayudaaaaa urgente porfavorrrr

Estas en el tema de no me funcionan los vinculos de mi web ayudaaaaa urgente porfavorrrr en el foro de HTML en Foros del Web. bueno... mi problema es el siguiente cree una pagina web en html y el index funciona bien etc... cuando estoy en dreamweaver hago los link ...
  #1 (permalink)  
Antiguo 29/01/2008, 11:41
 
Fecha de Ingreso: enero-2008
Mensajes: 1
Antigüedad: 9 años, 10 meses
Puntos: 0
Exclamación no me funcionan los vinculos de mi web ayudaaaaa urgente porfavorrrr

bueno...
mi problema es el siguiente cree una pagina web en html y el index funciona bien etc... cuando estoy en dreamweaver hago los link y aprieto f12 se ven prefectos
como van a quedar.. luego los subo a mi hosting y veo el index perfectamente
pero cuando doy clik a un link no me salen las fotos ni los banner me aparece una x roja que hago ayuda porfavor urgente.......
mi msn es [email protected]
  #2 (permalink)  
Antiguo 29/01/2008, 12:09
Avatar de fermar21  
Fecha de Ingreso: marzo-2004
Ubicación: San Nicolas - Bs. As.
Mensajes: 294
Antigüedad: 13 años, 8 meses
Puntos: 0
Re: no me funcionan los vinculos de mi web ayudaaaaa urgente porfavorrrr

Fijate que las direcciones de las imagenes sean relativas, algo como imagenes/foto.jpg y no absolutas, como c:\mis documentos\....\foto.jpg
Lo mismo para los links.

Saludos
__________________
Fernando Marinzulich
Programador Web (PHP/MySQL/Jquery)
  #3 (permalink)  
Antiguo 29/01/2008, 13:18
Avatar de mr_frosg  
Fecha de Ingreso: enero-2008
Ubicación: Lima - Peru
Mensajes: 4
Antigüedad: 9 años, 10 meses
Puntos: 0
Re: no me funcionan los vinculos de mi web ayudaaaaa urgente porfavorrrr

Pues casi siempre es el link de las imgenes y los demas archivos... seguro los guardaste usando la direccion completa "c://miwebs/website/img/imagen1.jpg" y claro que no te funcionara, si es asi pues borra la direccion dejando solo la carpeta de las imagenes y obvio que el nombre del archivo.
  #4 (permalink)  
Antiguo 29/01/2008, 13:28
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Re: no me funcionan los vinculos de mi web ayudaaaaa urgente porfavorrrr

y si usas rutas relativas y no te cargan las imágenes mira de haber subido las imágenes también :D
__________________
No diseñes usando tablas.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:06.