Foros del Web » Creando para Internet » HTML »

no me muestra contenido iFrame en servidor local

Estas en el tema de no me muestra contenido iFrame en servidor local en el foro de HTML en Foros del Web. buenas a todos, tengo un problema. en un servidor web funciona a la perfección, pero cuando se lo paso al cliente que tiene alojada su ...
  #1 (permalink)  
Antiguo 26/10/2012, 09:11
 
Fecha de Ingreso: enero-2002
Mensajes: 1.872
Antigüedad: 17 años, 6 meses
Puntos: 3
no me muestra contenido iFrame en servidor local

buenas a todos,

tengo un problema. en un servidor web funciona a la perfección, pero cuando se lo paso al cliente que tiene alojada su web en local, no me muestra el contenido del iframe:

<iframe src="http://url" width=700 height=1100 frameborder=0></iframe>

y no me muestra el conteido de la web. alguien sabe porqué sucede esto?

saludos!
  #2 (permalink)  
Antiguo 26/10/2012, 11:33
Avatar de juanito1712  
Fecha de Ingreso: mayo-2010
Ubicación: Valencia
Mensajes: 1.122
Antigüedad: 9 años, 2 meses
Puntos: 66
Respuesta: no me muestra contenido iFrame en servidor local

¿el la tiene alojada en un servidor local, accede a ella desde un equipo en su red local y tiene acceso a internet desde el equipo el cual accede a la web?
  #3 (permalink)  
Antiguo 26/10/2012, 12:01
 
Fecha de Ingreso: enero-2002
Mensajes: 1.872
Antigüedad: 17 años, 6 meses
Puntos: 3
Respuesta: no me muestra contenido iFrame en servidor local

tienes la web alojada en un servidor local, con acceso a internet. tienen la carpeta publica y la web se ve normalmente.

pero curiosamente en un servidor web mio funciona, y en el local desde internet no

que puede ser?
  #4 (permalink)  
Antiguo 26/10/2012, 15:46
Avatar de juanito1712  
Fecha de Ingreso: mayo-2010
Ubicación: Valencia
Mensajes: 1.122
Antigüedad: 9 años, 2 meses
Puntos: 66
Respuesta: no me muestra contenido iFrame en servidor local

aun no tengo claro por completo el escenario, no entiendo eso de la carpeta publica

pero suponiendo que tiene cualquier servidor web instalado y no tiene htmls metidos en una carpeta compartida de un "equipo estandar"

esta redirigido el router para las conexiones entrantes hacia el sevidor en cuestion?

Etiquetas: contenido, iframe, local, muestra, servidor
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:23.