Foros del Web » Creando para Internet » HTML »

no se muestran los acentos...

Estas en el tema de no se muestran los acentos... en el foro de HTML en Foros del Web. hola de pronto mi web dejo de mostrar los acentos, no se a que le movi jaja pero aparecen codigos como este: con la nueva ...
  #1 (permalink)  
Antiguo 18/03/2007, 21:17
 
Fecha de Ingreso: julio-2005
Mensajes: 84
Antigüedad: 12 años, 4 meses
Puntos: 1
no se muestran los acentos...

hola de pronto mi web dejo de mostrar los acentos, no se a que le movi jaja pero aparecen codigos como este:

con la nueva generaci�n de artistas que a pesar de su poco tiempo dentro de la escena mundial y ya tienen el mundo de la electr�nica a sus pies.

� esto me aparece no se por que?

ayuda por favor!
  #2 (permalink)  
Antiguo 19/03/2007, 09:49
Avatar de PatomaS
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: En alguna otra parte
Mensajes: 4.656
Antigüedad: 13 años, 9 meses
Puntos: 63
Re: no se muestran los acentos...

Hola

Asegúrate de que usas una etiqueta en la cabecera como esta:
Código:
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
Si usas tecnologías de servidor como php, asegúrate de que envía los documentos con el mismo juego de carecteres.

SI puedes modificar dicho atributo en el servidor web, asegúrate de que no lo has modificado y si lo hiciste, asegúrate de dejarlo con el mismo valor anterior.

Felicidad
__________________
¡ hey, hou, hou, hey !
  #3 (permalink)  
Antiguo 19/03/2007, 12:27
 
Fecha de Ingreso: julio-2005
Mensajes: 84
Antigüedad: 12 años, 4 meses
Puntos: 1
Re: no se muestran los acentos...

Muchas gracias !!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:37.