Foros del Web » Creando para Internet » HTML »

No puedo hacer funcionar un vinculo

Estas en el tema de No puedo hacer funcionar un vinculo en el foro de HTML en Foros del Web. Hola como estan? no puedo hacer funcionar un link que intento enviar a travez de un mailing @import url("http://static.forosdelweb.com/clientscript/vbulletin_css/geshi.css"); Código HTML: Ver original < HTML ...
  #1 (permalink)  
Antiguo 26/07/2010, 15:15
mgd
 
Fecha de Ingreso: enero-2009
Mensajes: 129
Antigüedad: 8 años, 10 meses
Puntos: 0
No puedo hacer funcionar un vinculo

Hola como estan?
no puedo hacer funcionar un link que intento enviar a travez de un mailing
Código HTML:
Ver original
  1. <META NAME="GENERATOR" Content="Microsoft DHTML Editing Control">
  2. </HEAD>
  3. <P align=center><FONT style="BACKGROUND-COLOR: #ffffff" size=2
  4. face="Courier New"><IMG border=0 hspace=0 alt="" align=baseline
  5. src="C:\Users\USER\Desktop\mailingsoisoft\fondo04 copia.gif"></FONT></P>
  6. <a href="http:\www.mipagina.com\" target="_blank"><img src="button7 copia.gif" alt="nombre" width="156" height="40" border="0"></a>
  7. </BODY>
  8.  
  9. </HTML>

no conozco casi nada de HTML pero por lo que leí eso debería funcionar o no?
  #2 (permalink)  
Antiguo 26/07/2010, 15:52
Avatar de _cronos2
Colaborador
 
Fecha de Ingreso: junio-2010
Mensajes: 2.062
Antigüedad: 7 años, 6 meses
Puntos: 309
Respuesta: No puedo hacer funcionar un vinculo

http://www.mipagina.com/

Saludos (:
__________________
" Getting older’s not been on my plans
but it’s never late, it’s never late enough for me to stay. "
Cigarettes - Russian Red
  #3 (permalink)  
Antiguo 26/07/2010, 16:13
Avatar de ressett_182  
Fecha de Ingreso: junio-2010
Ubicación: Medellin
Mensajes: 186
Antigüedad: 7 años, 5 meses
Puntos: 0
Respuesta: No puedo hacer funcionar un vinculo

"http://www.mipagina.com/" --> Es con " / "Como dijo _cronos2 ..

Saludos ..
  #4 (permalink)  
Antiguo 27/07/2010, 06:39
 
Fecha de Ingreso: enero-2010
Ubicación: Madrid
Mensajes: 18
Antigüedad: 7 años, 10 meses
Puntos: 0
Respuesta: No puedo hacer funcionar un vinculo

Tambien decir que esta usando la dirección de una imagen local en su pc.
  #5 (permalink)  
Antiguo 27/07/2010, 11:00
 
Fecha de Ingreso: marzo-2008
Ubicación: Valdivia
Mensajes: 85
Antigüedad: 9 años, 8 meses
Puntos: 1
Respuesta: No puedo hacer funcionar un vinculo

Tiene razon slrk, el vinculo de la imagen que aparecera en el mail está hacia tu computador, debes cambiarlo por una ruta en el servidor.
  #6 (permalink)  
Antiguo 27/07/2010, 21:19
mgd
 
Fecha de Ingreso: enero-2009
Mensajes: 129
Antigüedad: 8 años, 10 meses
Puntos: 0
Respuesta: No puedo hacer funcionar un vinculo

bien la verdad que mucho no entiendo pero lo que hago es cagar dos imagenes gif, en la primera tengo el desarrollo de lo que quiero enviar y la segunda imagen es un boton que teoricamente me lleva a la web pero no funciona.
Supongo que deberia subir mis dos imagenes a mi servidor y si lo puedo hacer pero no se como referirme a ellas desde el codigo html.
Subi las imagenes con file zilla donde tengo mi ftp.midominio usuario y contraseña
esta todo dentro de una carpeta llamada public
entonces como seria el vinvulo?

asi tengo el codigo en este momento

Código HTML:
Ver original
  1. <META NAME="GENERATOR" Content="Microsoft DHTML Editing Control">
  2. </HEAD>
  3. <P align=center><FONT style="BACKGROUND-COLOR: #ffffff" size=2
  4. face="Courier New"><IMG border=0 hspace=0 alt="" align=baseline
  5. src="C:\Users\USER\Desktop\mailingsoisoft\fondo04 copia.gif"></FONT></P>
  6. <P align=center><IMG border=0 hspace=0 alt="" align="baseline<a" ref="http://www.mipagina.com.ar/" target="_blank"
  7. src="C:\Users\USER\Desktop\mailingsoisoft\button7 copia.gif"></A></P>
  8. </BODY>
  9. </HTML>
  #7 (permalink)  
Antiguo 27/07/2010, 23:51
Avatar de C2am  
Fecha de Ingreso: enero-2009
Ubicación: Rosario, Argentina
Mensajes: 2.005
Antigüedad: 8 años, 10 meses
Puntos: 306
Respuesta: No puedo hacer funcionar un vinculo

Código HTML:
Ver original
  1. <META NAME="GENERATOR" Content="Microsoft DHTML Editing Control">
  2. </HEAD>
  3. <P align=center><FONT style="BACKGROUND-COLOR: #ffffff" size=2
  4. face="Courier New"><IMG border=0 hspace=0 alt="" align=baseline
  5. src="C:\Users\USER\Desktop\mailingsoisoft\fondo04 copia.gif"></FONT></P>
  6. <P align=center><IMG border=0 hspace=0 alt="" align="baseline<a" ref="http://www.mipagina.com.ar/" target="_blank"
  7. src="C:\Users\USER\Desktop\mailingsoisoft\button7 copia.gif"></A></P>
  8. </BODY>
  9. </HTML>
ya te dijeron más arriba que tienes mal las rutas

Código HTML:
Ver original
  1. C:\Users\USER\Desktop\mailingsoisoft\button7 copia.gif
esto deberia estar dirigido a una imagen en tu servidor y no en tu disco C de tu PC.

Código HTML:
Ver original
  1. http://www.mipagina.com.ar/mailingsoisoft/button7 copia.gif
suponiengo que haz guardado esa imagen en tu servidor en una carpeta llamada mailinsoisft.

te dejo una guia donde puedes ver que significa cada cosa:
www.librosweb.es

ningún enlace debe estar dirigido a tu disco C. siempre estará dirigido a tu servidor es decir: http://www.tusitio.com/.....
saludos


Edito: trata de que los nombres de archivos e imagenes no posean espacios, como "button7 copia", ya que te podria generar algun dolor de cabeza, es mejor "button7_copia" o "button7_copia" ó "button7copia"
__________________
El mundo nada puede contra un hombre que canta en la miseria.
-- Ernesto Sábato--
  #8 (permalink)  
Antiguo 28/07/2010, 19:13
mgd
 
Fecha de Ingreso: enero-2009
Mensajes: 129
Antigüedad: 8 años, 10 meses
Puntos: 0
Respuesta: No puedo hacer funcionar un vinculo

Bueno muchas gracias ya anda todo como queria
Ya se que tenia las rutas mal pero no sabia como hacer refenrencia a esos archivos en el servidor.
Nuevamente gracias.

Etiquetas: vinculo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:35.