Foros del Web » Creando para Internet » HTML »

No me sale el sroll vertical

Estas en el tema de No me sale el sroll vertical en el foro de HTML en Foros del Web. Buenos días, tengo una página con tres iframes dentro de ella, de forma que el último iframe sale por debajo de la pantalla. El caso ...
  #1 (permalink)  
Antiguo 28/01/2008, 03:44
 
Fecha de Ingreso: agosto-2007
Mensajes: 10
Antigüedad: 10 años, 3 meses
Puntos: 0
No me sale el sroll vertical

Buenos días, tengo una página con tres iframes dentro de ella, de forma que el último iframe sale por debajo de la pantalla. El caso es que no me sale un scroll vertical en la página general que me permita ver el contenido del último iframe.
Alguna solución?? No se que puede ser.
Gracias foro
  #2 (permalink)  
Antiguo 28/01/2008, 04:47
Avatar de DragonX
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Funkyland
Mensajes: 8.339
Antigüedad: 15 años, 6 meses
Puntos: 153
Re: No me sale el sroll vertical

Podriaos ver la página? o el código fuente de tu index?

  #3 (permalink)  
Antiguo 28/01/2008, 05:09
 
Fecha de Ingreso: agosto-2007
Mensajes: 10
Antigüedad: 10 años, 3 meses
Puntos: 0
Re: No me sale el sroll vertical

la página es www.hockeymilenio.com

Te vas a la sección ligas del menú superior y de ahí a clasificación.

Hay aparecen 3 iframes, cada uno contiene una clasificación. Lo curioso es que si pulso la rueda del ratón me aparece el icono de desplazamiento en el puntero del ratón, y si bajo el ratón me permite bajar la pantalla(esto en firefox no es ie),

Código:

<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="expires" content="-1" >
<title>Untitled Document</title>
<style type="text/css">


body {
background-color: #0066ff; overflow-y:scroll;
}


.style3 {color: #99B3E9}

</style>

</head>

<body >
<iframe src="http://www.hockeymilenio.com/Gestionliga/lmo.php?file=peq0708.l98" style="position:absolute; top:8px; left:1px; width:387px; height:415px; border:none; background-color:#0066FF" allowtransparency="true" background-color="transparent"></iframe>
<iframe src="http://www.hockeymilenio.com/Gestionliga/lmo.php?file=med0708.l98" style="position:absolute; top:8px; left:391px; width:360px; height:415px; border:none; background-color:#0066FF" allowtransparency="true" background-color="transparent" ></iframe>
<iframe src="http://www.hockeymilenio.com/Gestionliga/lmo.php?file=may0708.l98" class="style3" style="position:absolute; top:431px; left:194px; width:360px; height:440px; border:none; background-color:#0066FF" allowtransparency="true" background-color="transparent"></iframe>
</body>
</html>

Si cargo la página sola www.hockeymilenio.com/clasificaciones.html

Funciona todo bien

Gracias

Última edición por Katxabas; 28/01/2008 a las 05:17
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:07.