Foros del Web » Creando para Internet » HTML »

no veo en IE pero si en firefox y crome las imagenes!!

Estas en el tema de no veo en IE pero si en firefox y crome las imagenes!! en el foro de HTML en Foros del Web. Hola, estoy teniendo un problema, en crome y firefox veo las imagenes pero en IE no se ven. Copio el codigo de las imagenes: <li> ...
  #1 (permalink)  
Antiguo 30/05/2011, 08:10
 
Fecha de Ingreso: mayo-2011
Mensajes: 32
Antigüedad: 5 años, 8 meses
Puntos: 1
no veo en IE pero si en firefox y crome las imagenes!!

Hola, estoy teniendo un problema, en crome y firefox veo las imagenes pero en IE no se ven. Copio el codigo de las imagenes:

<li>
<a href="Slider/grandes/img1.jpg">
<img src="Slider/chicas/img1.jpg" title="Imagen Número 1" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 1" class="image0">
</a>
</li>

<li>
<a href="Slider/grandes/img2.jpg">
<img src="Slider/chicas/img2.jpg" title="Imagen Número 2" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 2" class="image6">
</a>
</li>
<li>
<a href="Slider/grandes/img3.jpg">
<img src="Slider/chicas/img3.jpg" title="Imagen Número 3" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 3" class="image7">
</a>
</li>
<li>
<a href="Slider/grandes/img4.jpg">
<img src="Slider/chicas/img4.jpg" title="Imagen Número 4" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 4" class="image8">
</a>
</li>

Espero puedan ayudarme.

Saludos
  #2 (permalink)  
Antiguo 30/05/2011, 08:50
(Desactivado)
 
Fecha de Ingreso: mayo-2005
Ubicación: España
Mensajes: 471
Antigüedad: 11 años, 8 meses
Puntos: 45
Respuesta: no veo en IE pero si en firefox y crome las imagenes!!

Te falta cerrar las etiquetas img, para cerrarlas añade un / al final, antes de >
  #3 (permalink)  
Antiguo 30/05/2011, 09:49
 
Fecha de Ingreso: mayo-2011
Mensajes: 32
Antigüedad: 5 años, 8 meses
Puntos: 1
Respuesta: no veo en IE pero si en firefox y crome las imagenes!!

Cita:
Iniciado por Rolldi Ver Mensaje
Te falta cerrar las etiquetas img, para cerrarlas añade un / al final, antes de >
gracias por responder, hice lo que me dijistes y sigue sin mostrar la imagen. pongo el codigo como lo tengo

<li>
<a href="Slider/grandes/img1.jpg">
<img src="Slider/chicas/img1.jpg" title="Imagen Número 1" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 1" class="image0" />
</a>
</li>

<li>
<a href="Slider/grandes/img2.jpg">
<img src="Slider/chicas/img2.jpg" title="Imagen Número 2" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 2" class="image6" />
</a>
</li>
<li>
<a href="Slider/grandes/img3.jpg">
<img src="Slider/chicas/img3.jpg" title="Imagen Número 3" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 3" class="image7" />
</a>
</li>
<li>
<a href="Slider/grandes/img4.jpg">
<img src="Slider/chicas/img4.jpg" title="Imagen Número 4" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 4" class="image8" />
</a>
</li>
  #4 (permalink)  
Antiguo 30/05/2011, 09:59
(Desactivado)
 
Fecha de Ingreso: mayo-2005
Ubicación: España
Mensajes: 471
Antigüedad: 11 años, 8 meses
Puntos: 45
Respuesta: no veo en IE pero si en firefox y crome las imagenes!!

A simple vista no hay ningún error, copia el código completo, puede que haya algún estilo mal.

Por otro lado, las imagenes no suelen tener atributo title y menos si ya tienen el atributo alt. El estándar obliga a especificar el alto y el ancho de cada imagen.
  #5 (permalink)  
Antiguo 30/05/2011, 10:06
 
Fecha de Ingreso: mayo-2011
Mensajes: 32
Antigüedad: 5 años, 8 meses
Puntos: 1
Respuesta: no veo en IE pero si en firefox y crome las imagenes!!

Cita:
Iniciado por Rolldi Ver Mensaje
A simple vista no hay ningún error, copia el código completo, puede que haya algún estilo mal.

Por otro lado, las imagenes no suelen tener atributo title y menos si ya tienen el atributo alt. El estándar obliga a especificar el alto y el ancho de cada imagen.
es que esas imagenes, son de un slider, quizas ahi este el error. El codigo es este:


<div id="contenedor2" align="center" >

<div id="gallery" class="ad-gallery">
<div class="ad-image-wrapper"> </div>
<div class="ad-controls">
</div>
<div class="ad-nav">
<div class="ad-thumbs">
<ul class="ad-thumb-list">
<li>
<a href="Slider/grandes/img1.jpg">
<img src="Slider/chicas/img1.jpg" title="Imagen Número 1" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 1" class="image0" />
</a>
</li>

<li>
<a href="Slider/grandes/img2.jpg">
<img src="Slider/chicas/img2.jpg" title="Imagen Número 2" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 2" class="image6" />
</a>
</li>
<li>
<a href="Slider/grandes/img3.jpg">
<img src="Slider/chicas/img3.jpg" title="Imagen Número 3" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 3" class="image7" />
</a>
</li>
<li>
<a href="Slider/grandes/img4.jpg">
<img src="Slider/chicas/img4.jpg" title="Imagen Número 4" longdesc="http://coffeescripter.com/" alt="Descripcion para la imagen 4" class="image8" />
</a>
</li>


</ul>
</div>
</div>
</div>

</div>
  #6 (permalink)  
Antiguo 31/05/2011, 22:30
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.388
Antigüedad: 9 años, 6 meses
Puntos: 1567
Respuesta: no veo en IE pero si en firefox y crome las imagenes!!

pasa la url

saludos
__________________
La voz de las antenas va, sustituyendo a Dios.
Cuando finalice la mutación, nueva edad media habrá
S.R.

Etiquetas: imagenes
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:35.