Foros del Web » Creando para Internet » HTML »

object para video y audio no funciona en firefox

Estas en el tema de object para video y audio no funciona en firefox en el foro de HTML en Foros del Web. Que tal, Tenia la intencion de desplegar video o audio con object. Código: <object classid="" classid="CLSID:05589FA1-C356-11CE-BF01-00AA0055595A" width="326" height="172" type="all"> <param name="FileName" value="./oea/multimedia/img/bigs/1.mp3" > <param name="autostart" ...
  #1 (permalink)  
Antiguo 12/10/2006, 13:03
 
Fecha de Ingreso: agosto-2005
Mensajes: 132
Antigüedad: 12 años, 4 meses
Puntos: 0
object para video y audio no funciona en firefox

Que tal,

Tenia la intencion de desplegar video o audio con object.

Código:
<object classid="" classid="CLSID:05589FA1-C356-11CE-BF01-00AA0055595A" width="326" height="172" type="all">
<param name="FileName" value="./oea/multimedia/img/bigs/1.mp3" >
<param name="autostart" value="true">
</object>
en internet explorer me funciona perfectamente pero estoy viendo que solamente en internet explorer, como podria hacer para que tambien funcione en otros navegadores como firefox y zafari.

gracias.
__________________
G-DesignStudio
by Angel Rojas
  #2 (permalink)  
Antiguo 12/10/2006, 14:43
Avatar de fer10  
Fecha de Ingreso: octubre-2005
Ubicación: Guadalajara - Mexico
Mensajes: 905
Antigüedad: 12 años, 2 meses
Puntos: 3
que siginfica el [punto al pricipio de la ruta]

Cita:
./oea/multimedia/img/bigs/1.mp3
Cita:
<object classid="" classid="CLSID:05589FA1-C356-11CE-BF01-00AA0055595A" width="326" height="172" type="all">
<param name="FileName" value="./oea/multimedia/img/bigs/1.mp3" >
<param name="autostart" value="true">
</object>
__________________
Saludos
FT.
www.fernando.com.mx
  #3 (permalink)  
Antiguo 13/10/2006, 12:50
 
Fecha de Ingreso: agosto-2005
Mensajes: 132
Antigüedad: 12 años, 4 meses
Puntos: 0
que tal, el punto lo puse para que leyera en la carpeta actual de esa pagina.

./ = leer en la carpeta actual.


../ = subir un nivel de carpeta.

aqui hay un link al respecto.

http://www.forosdelweb.com/showthrea...r=3#post352423
__________________
G-DesignStudio
by Angel Rojas
  #4 (permalink)  
Antiguo 13/10/2006, 15:26
Avatar de Rafael
Modegráfico
 
Fecha de Ingreso: marzo-2003
Mensajes: 8.954
Antigüedad: 14 años, 9 meses
Puntos: 1802
No estoy seguro, pero ¿se te abre el media player dentro del navegador?
  #5 (permalink)  
Antiguo 13/10/2006, 17:36
 
Fecha de Ingreso: diciembre-2003
Mensajes: 1.583
Antigüedad: 14 años
Puntos: 13
Para el resto d enavegadores necesitas agregar la etiqueta EMBED:

Código HTML:
<object classid="" classid="CLSID:05589FA1-C356-11CE-BF01-00AA0055595A" width="326" height="172" type="all">
<param name="FileName" value="./oea/multimedia/img/bigs/1.mp3" >
<param name="autostart" value="true">
<embed data="./oea/multimedia/img/bigs/1.mp3" type="all" width="326" height="172" autostart="true">
</object> 
  #6 (permalink)  
Antiguo 13/10/2006, 19:50
Avatar de fer10  
Fecha de Ingreso: octubre-2005
Ubicación: Guadalajara - Mexico
Mensajes: 905
Antigüedad: 12 años, 2 meses
Puntos: 3
que diferencia ahy entre poner esto:

Cita:
data="./oea/multimedia/img/bigs/1.mp3"
Cita:
data="oea/multimedia/img/bigs/1.mp3"
es que yo simpre lo hago de la segunda forma.. ahy alguna diferencia ?
__________________
Saludos
FT.
www.fernando.com.mx
  #7 (permalink)  
Antiguo 13/10/2006, 21:44
AlvaroG
Invitado
 
Mensajes: n/a
Puntos:
ninguna, en ambos casos se busca el archivo (en este caso la carpeta oea) en la misma carpeta en la que está la página que contiene ese código.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:36.