Foros del Web » Creando para Internet » HTML »

Páginas cargando eternamente

Estas en el tema de Páginas cargando eternamente en el foro de HTML en Foros del Web. Resulta que cuando estoy navegando por internet y abro un enlace o se abre un pop-up aparece la nueva página como cargando pero nunca termina ...
  #1 (permalink)  
Antiguo 16/03/2004, 18:59
 
Fecha de Ingreso: noviembre-2002
Mensajes: 7
Antigüedad: 15 años
Puntos: 0
Páginas cargando eternamente

Resulta que cuando estoy navegando por internet y abro un enlace o se abre un pop-up aparece la nueva página como cargando pero nunca termina de abrirse y se queda cargando en blanco, si pulso F5 para actualizar ya sí carga, pero es algo muy molesto para estar realizando todo el tiempo. He probado a deshabilitar algunos programas que se inician con el Windows XP e incluso a reinstalar el Internet Explorer 6, pero el problema persiste. ¿Alguien puede ayudarme?

Gracias de antemano.

PD: si ésta no es la sección adecuada para situar este post les pido disculpas, no es mi intención causar problemas, estuve dudando a ponerlo entre dos subforos y no sé si habré acertado...
  #2 (permalink)  
Antiguo 16/03/2004, 19:24
Avatar de elpiedra
Colaborador
 
Fecha de Ingreso: febrero-2004
Ubicación: Miami <-> Uruguay
Mensajes: 2.447
Antigüedad: 13 años, 10 meses
Puntos: 13
Primero que nada si te tendrian que mover a Sistemas operativos y por otro lugar descrive mejor si eso solo te pasa en una pagina o en todas en gral.
Si es en una sola desde ya te digo que puede que el webmaster le este pifiando en algo, si es en todas hay que mirarlo mas a fondo
__________________
"Todos los Antivirus son buenos, hasta que se te infecta el PC"... xD

InfoSpyware.com | ForoSpyware.com
  #3 (permalink)  
Antiguo 17/03/2004, 04:33
Avatar de PatomaS
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: En alguna otra parte
Mensajes: 4.656
Antigüedad: 13 años, 9 meses
Puntos: 63
Hola

Bueno, una cosa es cierta, algún problema hay por ahi...

si solo te pasa con alguna página en especial, se puede deber a cosas como:

1. no está bien construida.
2. el servidor está sobresaturado y no termina de enviar bien las cabeceras http
3. la página tenga información shtml, la cual suele causar inestabilidades en algunos navegadores.
4. ...

Si te pasa con varias, directamente te recomiendo que pruebes a usar otro navegador, por ejemplo firefor o mozilla, ambos los puedes descargar desde http://www.mozilla.org/

Si te sigue ocurriendo tras haber probado con alguno de estoa navegadores, el problema puede ser de algún componente de tu sistema operativo, por lo que te recomendaría que lo revisaras a fondo con alguna herramienta para tal efecto, por ejemplo norton windoctor, obviamente algún antivirus y un programa anti mal-ware, como adaware de lavasoft.

Si los programas anteriores dicen que todo está bien, o no muy mal y te sigue pasando, reinstala...

;)

Suerte

Felicidad
__________________
¡ hey, hou, hou, hey !
  #4 (permalink)  
Antiguo 17/03/2004, 07:43
 
Fecha de Ingreso: noviembre-2002
Mensajes: 7
Antigüedad: 15 años
Puntos: 0
elpiedra, me sucede con algunas páginas, bastantes, pero no con todas. Intentaré seguir todas las instrucciones de PatomaS y ya os contaré qué tal me fue, muchísimas gracias por tanta amabilidad y su rapidez en ayudarme, espero poder devolverles el favor algún día.

Un saludo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:45.