Foros del Web » Creando para Internet » HTML »

Pedido de ayuda

Estas en el tema de Pedido de ayuda en el foro de HTML en Foros del Web. TEngo un reproductor EMFF old y quiero ponerlo de maenra que suene cuando se abra la pagina. En todo caso que lo cierren si no ...
  #1 (permalink)  
Antiguo 14/04/2009, 18:38
 
Fecha de Ingreso: febrero-2009
Mensajes: 11
Antigüedad: 8 años, 10 meses
Puntos: 0
Pedido de ayuda

TEngo un reproductor EMFF old y quiero ponerlo de maenra que suene cuando se abra la pagina. En todo caso que lo cierren si no quieren escuchar musica pero que en principio suene automáticamente al abrir la pagina.

Alguien me puede ayudar?

Gracias
Silvia
  #2 (permalink)  
Antiguo 14/04/2009, 20:07
Avatar de ArturoGallegos
Moderador
 
Fecha de Ingreso: febrero-2008
Ubicación: Morelia, México
Mensajes: 5.827
Antigüedad: 9 años, 9 meses
Puntos: 953
Respuesta: Pedido de ayuda

si tienes el generador de codigo activa la opcion "Start automatically"
y si no tienes el generador tienes de dos

al final de tu lista de urls agraga >> &autostart=yes y con eso bastara

ejemp: >>> <param name="FlashVars" value="src=example.mp3%2Cmep.mp3%2Cdfasd.mp3&amp;a utostart=yes" />

la otra es que no te compliques la vida y vallas a la paguina oficial para vajarte la ultima version ayi trae el generador y te lo arma por si solo
__________________
Toda ayuda se proporciona exclusivamente en el foro, no skype, no mensajes privados u otro medio....
  #3 (permalink)  
Antiguo 15/04/2009, 18:55
 
Fecha de Ingreso: febrero-2009
Mensajes: 11
Antigüedad: 8 años, 10 meses
Puntos: 0
Respuesta: Pedido de ayuda

Muchisima gracias , lo intentaré y te digo algo

Nuevamente gracias

Silvia
  #4 (permalink)  
Antiguo 16/04/2009, 17:09
 
Fecha de Ingreso: febrero-2009
Mensajes: 11
Antigüedad: 8 años, 10 meses
Puntos: 0
Respuesta: Pedido de ayuda

Nuevamente te molesto. Usé lo me dijiste y funcionó perfectamente perro cambie de reproductor .Ahora puse un xspf_player slim y con él no lo logro. Le pongo lo mismo y no funciona y no consigo el generrador que encontré en la pagina oficial del otro.
Soy una novata con buena voluntad.

Desde ya gracias
Si se te ocurre como resolverlo en éste te lo volveré a agradecer

Saludos
Silvia
  #5 (permalink)  
Antiguo 16/04/2009, 17:21
Avatar de bookmaster  
Fecha de Ingreso: febrero-2002
Ubicación: Toledo
Mensajes: 976
Antigüedad: 15 años, 10 meses
Puntos: 67
Respuesta: Pedido de ayuda

Según veo en la página del xspf_player slim, tienes que poner esto en el enlace que hace la llamada al archivo.

&autoplay=true


Échale un ojo a la documentación (en inglés):
http://musicplayer.sourceforge.net/#documentation

No he probado este reproductor, pero según veo eso es lo que tienes que poner para que se active al visualizarlo.
__________________
Decir si te a funcionado la respuesta es ¡GRATIS!. Por favor indicarlo.
http://www.lohacemosweb.net
http://tutoriales.lohacemosweb.net
  #6 (permalink)  
Antiguo 16/04/2009, 18:26
 
Fecha de Ingreso: febrero-2009
Mensajes: 11
Antigüedad: 8 años, 10 meses
Puntos: 0
Respuesta: Pedido de ayuda

Gracias, si no existiera gente como vos, yo sólo cocinaría jajaja

Saludos
  #7 (permalink)  
Antiguo 16/04/2009, 18:34
 
Fecha de Ingreso: febrero-2009
Mensajes: 11
Antigüedad: 8 años, 10 meses
Puntos: 0
Respuesta: Pedido de ayuda

La última y lo prometo. El nombre del tema pasa a toda velocidad puedo cambiarle la velocidad
No sé si me exlico, en le reproductor pasa el nombre de la canción, pero lo hace super rapido.
Se podra cambiar esa velocidad.

Gracias,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:39.