Foros del Web » Creando para Internet » HTML »

Por qué no me sale en Netscape??

Estas en el tema de Por qué no me sale en Netscape?? en el foro de HTML en Foros del Web. Hola gente! Tengo un problemita con este código (es chiquitito) y sé que algo muy básico y ***** me está fallando, pero no descubro qué ...
  #1 (permalink)  
Antiguo 20/04/2002, 01:26
Avatar de Rosamunda  
Fecha de Ingreso: diciembre-2001
Ubicación: Buenos Aires
Mensajes: 792
Antigüedad: 16 años
Puntos: 1
Por qué no me sale en Netscape??

Hola gente!

Tengo un problemita con este código (es chiquitito) y sé que algo muy básico y ***** me está fallando, pero no descubro qué es...

<form><center>Acá puse un texto cualquiera |
<select NAME="links" onChange="top.location.href=this.form.links.o ptions[this.form.links.selectedIndex].value">
<option SELECTED>Buscar en: </option>
<option VALUE="fedExpress.html">FedExpress&lt ;/option>
<option </select>
</form>
</center>

Por qué no me sale nada en Netscape??

Necesito Ayuda!!!

Gracias un millón!!

Rosamunda
  #2 (permalink)  
Antiguo 20/04/2002, 07:30
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.544
Antigüedad: 15 años, 8 meses
Puntos: 1262
Re: Por qué no me sale en Netscape??

Hola Rosamunda:

No he probado el código, pero a simple vista he encontrado 2 errores que tampoco se verían en explorer, pero no sé como gestionan los errores los exploradores:
1º:
El orden de apertura y cierre de las etiquetas "form" y "center" están cambiados.
2º:
en la antepenúltima línea hay un "option perdido y sin cerrar.

Si no es ésto, pon el código con un "copy and paste", para saber los errores reales.

Saludos.
  #3 (permalink)  
Antiguo 20/04/2002, 10:27
Avatar de Rosamunda  
Fecha de Ingreso: diciembre-2001
Ubicación: Buenos Aires
Mensajes: 792
Antigüedad: 16 años
Puntos: 1
Re: Por qué no me sale en Netscape??

Acá puse el código que uso (tiene sólo una opción por ahora, Capital.
Y ya arreglé lo que me dijiste.
Gracias!!

<center>
<form><font color="white" size="3"> <b> <a class="linkuno" href="registroBIS.html"> Cómo Registrarse </a> |
<select NAME="links" onChange="top.location.href=this.form.links.o ptions[this.form.links.selectedIndex].value">
<option SELECTED>Buscar en: </option>
<option VALUE="Capital.html">Capital Federal</option>
</select>
</form>
</center>

Gracias de nuevo,

Rosamunda
  #4 (permalink)  
Antiguo 20/04/2002, 12:45
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Re: Por qué no me sale en Netscape??

Hola, Rosamunda.

Al final de la tercera línea de tu código tienes una barrita vertical que no se que significa. Además las etiquetas <font...> y <b> de la segunda línea no tienen sus correspondientes etiquetas de cierre.

Lo que parece que no marcha es que es enlace salga de color blanco (supongo que es eso lo que quieres). Podrías probar con Css:

<style type="text/css">
a:link {color:white}
a:visited {color:red}
a:hover {color: green}
</style>

Saludos,



---------------
Pregunta lo que ignoras y pasarás por ton.to 5 minutos.
No lo preguntes y serás ton.to toda la vida.
  #5 (permalink)  
Antiguo 20/04/2002, 13:57
Avatar de Rosamunda  
Fecha de Ingreso: diciembre-2001
Ubicación: Buenos Aires
Mensajes: 792
Antigüedad: 16 años
Puntos: 1
Re: Por qué no me sale en Netscape??

Gracias chicos, modifiqué lo que me dijeron y me salió!!

Por cierto, la idea de las CSS está muy buena, la voy a usar...

Además, Javier, está muy buena tu frase sobre los ton.tos...
(a una la hace sentir mejor, menos ton.ta...!) ;)

Gracias!!

Rosamunda
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:28.