Foros del Web » Creando para Internet » HTML »

¿ Por que no funcionan los enlaces en una firma de outlook express ?

Estas en el tema de ¿ Por que no funcionan los enlaces en una firma de outlook express ? en el foro de HTML en Foros del Web. Hola a tutti, Resulta que estoy diseñando una firma para el windows mail (el outlook express de win vista). Todo ok pero me borrar la ...
  #1 (permalink)  
Antiguo 09/09/2010, 06:46
 
Fecha de Ingreso: octubre-2003
Ubicación: España
Mensajes: 1.023
Antigüedad: 14 años, 2 meses
Puntos: 16
¿ Por que no funcionan los enlaces en una firma de outlook express ?

Hola a tutti,

Resulta que estoy diseñando una firma para el windows mail (el outlook express de win vista). Todo ok pero me borrar la dirección del enlace, es decir, el usuario que recibe el mail con la firma, ve que hay un enlace, pero al pulsar, no hace nada. El código es el siguiente:

--------------------------------------------------------

<html>
<head>
<meta http-equiv=Content-Type content="text/html; charset=windows-1252">
<title>Documento sin t&iacute;tulo</title>
</head>
<body>

<!-- NOTA: El style se pone dentro de body por que los clientes de correo se comen la etiqueta HEAD para que no entre en conflicto con la suya -->

<style type="text/css">
<!--
#principal {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: 12px;
color: #FF6633;
}
#principal a:link {
color: #FF6633;
text-decoration: none;
}
#principal a:hover {
text-decoration: underline;
}
-->
</style></head>

<div id="principal"><a href="http://www.prueba.com"> www.prueba.com</a></div>

</body>
</html>

-------------------------------------------------------------

¿ Que es lo que sucede ?

Gracias de antemano!!
  #2 (permalink)  
Antiguo 09/09/2010, 11:56
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.388
Antigüedad: 10 años, 5 meses
Puntos: 1567
Respuesta: ¿ Por que no funcionan los enlaces en una firma de outlook express ?

davidj:

Decime, te remueve el código del link o el link aparece y no se ejecuta?

Te recuerdo que (al menos en winxP con Outlook Express) si el navegador predeterminado del sistema no es IE, los vínculos desde el Outlook express no se ejecutan.

Saludos
__________________
La voz de las antenas va, sustituyendo a Dios.
Cuando finalice la mutación, nueva edad media habrá
S.R.
  #3 (permalink)  
Antiguo 09/09/2010, 11:59
 
Fecha de Ingreso: octubre-2003
Ubicación: España
Mensajes: 1.023
Antigüedad: 14 años, 2 meses
Puntos: 16
Respuesta: ¿ Por que no funcionan los enlaces en una firma de outlook express ?

me remueve el código..., es decir, debe ser:

<a href="http://www.enlace.php">enlace</a>

y en el html del mensaje sale:

<a href="">enlace</a>

Saludos!!!
  #4 (permalink)  
Antiguo 09/09/2010, 12:55
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.388
Antigüedad: 10 años, 5 meses
Puntos: 1567
Respuesta: ¿ Por que no funcionan los enlaces en una firma de outlook express ?

Bueno, no estoy muy seguro, nunca usé el vista, ahora estoy con el W7 y el Live Mail (que te aclaro tambien uso poco, sdemasiado complicado para mi gusto, se extraña el OutlookExpress).

He probado lo siguiente, en la firma poner simplemente
www.prueba.com

o bien usar la opcion insertar archivo como firma, cree un html con
<style type="text/css">
<!--
#principal {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: 12px;
color: #FF6633;
}
#principal a:link {
color: #FF6633;
text-decoration: none;
}
#principal a:hover {
text-decoration: underline;
}
-->
</style>

<div id="principal"><a href="http://www.prueba.com"> www.prueba.com</a></div>

En ambos casos me muestra el link,
Pero tene en cuenta que recibi el mensaje con Live Mail y The Bat(el otro cliente de correo que uso) y en ambos casos en la fuente el se ve

Live Email
Content-Transfer-Encoding: quoted-printable

wwqq1113



www.prueba.com
------=_NextPart_000_001D_01CB502C.836DDEF0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.7100.4137"></HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
15px"=20
id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
CanvasTabStop=3D"true"=20
name=3D"Compose message area">
<DIV><FONT size=3D2 face=3DArial>wwqq1113</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial><BR><BR>
<DIV id=3Dprincipal><A =
href=3D"">www.prueba.com</A></DIV></FONT></DIV></BODY></HTML>

------=_NextPart_000_001D_01CB502C.836DDEF0--

The Bat
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=text/html;charset=iso-8859-1 http-equiv=Content-Type>
<META name=GENERATOR content="MSHTML 8.00.7100.4137"></HEAD>
<BODY style="PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: 15px"
id=MailContainerBody leftMargin=0 topMargin=0 CanvasTabStop="true"
name="Compose message area">
<DIV><FONT size=2 face=Arial>wwqq1113</FONT></DIV>
<DIV><FONT size=2 face=Arial><BR><BR>
<DIV id=principal><A href="">www.prueba.com</A></DIV></FONT></DIV></BODY></HTML>


Como ves remueve el href y los estilos los obvia, pero el link sigue siendo funcional

saludos
__________________
La voz de las antenas va, sustituyendo a Dios.
Cuando finalice la mutación, nueva edad media habrá
S.R.
  #5 (permalink)  
Antiguo 10/09/2010, 01:54
 
Fecha de Ingreso: octubre-2003
Ubicación: España
Mensajes: 1.023
Antigüedad: 14 años, 2 meses
Puntos: 16
Respuesta: ¿ Por que no funcionan los enlaces en una firma de outlook express ?

Umm, ya probé eso y nada...

No se que puede ser, por cierto, los estilos (para el e-mail) van dentro de la etiqueta body verdad?, para que no entren en conflicto con body del mail...

Salutte.

Etiquetas: enlaces, express, firma, funcionan, outlook
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:01.