Foros del Web » Creando para Internet » HTML »

Pq no me funciona el include file?

Estas en el tema de Pq no me funciona el include file? en el foro de HTML en Foros del Web. Buenas tardes. Sabrias decirme porque no me funciona el include file? tengo las webs en shtml asi como dijeron, en mi PC funcioanaba, lo subi ...
  #1 (permalink)  
Antiguo 18/05/2002, 09:51
 
Fecha de Ingreso: enero-2002
Mensajes: 265
Antigüedad: 15 años, 10 meses
Puntos: 0
Pq no me funciona el include file?

Buenas tardes. Sabrias decirme porque no me funciona el include file? tengo las webs en shtml asi como dijeron, en mi PC funcioanaba, lo subi a un servidor q me dijeron que soportaba esto y no funciona. Si quereis hecharle un vistazo se encuentra en <a href='ir.asp?http://www.ajoderseyaguantarse.com/axarnet/contacto.shtml' target='_blank'>http://www.ajoderseyaguantarse.com/axarn...</a>
GRACIAS
  #2 (permalink)  
Antiguo 18/05/2002, 11:09
Avatar de Threepwood  
Fecha de Ingreso: febrero-2002
Ubicación: Argentina
Mensajes: 892
Antigüedad: 15 años, 10 meses
Puntos: 3
Re: Pq no me funciona el include file?

Hola!
Prueba con este codigo en lugar de File, Virtual:
&lt;!--#include virtual=&quot;/menu.shtml&quot; --&gt;

el archivo debe de estar en la raiz de tu servidor... debe de funcionar...

Saludos...

<html><center><embed src="http://www.samue.com.mx/firma2.swf" height=70 width=320><BR></embed></center></html>
  #3 (permalink)  
Antiguo 18/05/2002, 12:01
 
Fecha de Ingreso: enero-2002
Mensajes: 265
Antigüedad: 15 años, 10 meses
Puntos: 0
Re: Pq no me funciona el include file?

Gracias, si lo pongo en la raiz me funciona. muchas gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:03.