Foros del Web » Creando para Internet » HTML »

Una pregunta sobre los Iframes

Estas en el tema de Una pregunta sobre los Iframes en el foro de HTML en Foros del Web. Bueno y sigo molestando con los Iframes pero el que no llora no mama como dice un dicho asi que disculpen mis amigos pero voy ...
  #1 (permalink)  
Antiguo 22/10/2003, 00:26
 
Fecha de Ingreso: junio-2003
Ubicación: Boston USA
Mensajes: 226
Antigüedad: 14 años, 6 meses
Puntos: 0
Una pregunta sobre los Iframes

Bueno y sigo molestando con los Iframes pero el que no llora no mama como dice un dicho asi que disculpen mis amigos pero voy de nuevo.


estoy trabajando con iframes en mi pagina y la pregunta que me surge es la siguiente: tengo un formulario que se carga dentro de un Iframe al momento de enviar el formulario me carga dentro del iframe otra pagina que dice "Procesando envio bla, bla, bla" y una ves que terminan los 4 segundos se cierre esa pagina automaticamente y me la tiene que enviar de vuelta a la pagina del formulario pero dentro del mismo Iframe. mi pregunta es si eso es posible ya que a mi al momento de hacerlo me esta mostrando el famoso mensaje de la pagina no se encontro y el resto de paja.

esta es la sentencia que tengo dentro del formulario que dice procesando una ves terminado me la debe devolver a la pagina "Contactar.html" dentro del mismo Iframe.

<meta http-equiv="Refresh" CONTENT="4;URL=D:\Ifra\contactar.html">


estoy trabajando eso localmente en mi disco duro haciendo primero las pruebas.


De paso otra pregunta yo tengo mi sitio hospedado en "miarroba" ellos ponen un logo de publicidad en cada pagina pero resulta que tambien me aparece en los iframe en otras palabra el logo sale dos veces, no quiero quitar el logo pues es el sponsor de mi pagina pero habra alguna manera que solo me salga en la principal y no se me repita en la que carga en el Iframe? (no se si esta segunda pregunta deba ir aqui jejejej )

bueno espero que me haya explicado bien con mi trabalenguas


ok hasta la proxima!!!!
__________________
Pandobox

Última edición por pandobox; 22/10/2003 a las 02:26
  #2 (permalink)  
Antiguo 22/10/2003, 04:58
Avatar de jercer  
Fecha de Ingreso: octubre-2003
Mensajes: 373
Antigüedad: 14 años, 1 mes
Puntos: 13
Si te dice que no se encontro a lo mejor es porque.....
¿no se encontro?

Asegurate de que tienes bien puesta la dirección.

En caso de duda, boton derecho propiedades y mira donde pone dirección url a ver que te pone.
__________________
Jerónimo Cernuda
Wemaster de McAnam.com
  #3 (permalink)  
Antiguo 22/10/2003, 08:00
Avatar de kemie  
Fecha de Ingreso: junio-2003
Ubicación: estocolmo<-->mexico
Mensajes: 1.627
Antigüedad: 14 años, 5 meses
Puntos: 1
Cita:
URL=D:\Ifra\contactar.html
y si pones el path relativo, es decir, solo "contactar.html" ?
__________________
::::::::::::::::::::::::::::: WebHostNinja | diseñorama.com::::::::::::::::::::::::::::::
  #4 (permalink)  
Antiguo 22/10/2003, 10:44
 
Fecha de Ingreso: junio-2003
Ubicación: Boston USA
Mensajes: 226
Antigüedad: 14 años, 6 meses
Puntos: 0
De acuerdo Gracias!!!!

Ya me funciono Gracias por las sugerencias todo sobre ruedas!!!!

Aqui les van unos


__________________
Pandobox
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:56.